Question USB and Audio not working

Dec 3, 2019
32
0
30
0
Hey there. I finished building my PC a couple of days ago and noticed that one of my front panel USB 3.0 ports doesn't work. The cable seems to be plugged in and everything. Another thing is that the audio works, but when I plug in earphones, the audio doesn't. It shows up and recognizes it, but I can't hear any audio. Once I unplug it I can hear it from the monitor. Someone please help.
Thanks
 

Nemesia

Respectable
Nov 6, 2019
2,389
456
1,890
91
When you plug a headset or earbuds your system will often stay on the audio source it was before you plug the new peripheral. Which mean that Windows is still using the Monitor output after you plugged your headset / earbud.

Go to the Audio settings in Windows and change the audio source from your monitor to the new peripheral that was added after you plugged it in.

View: https://imgur.com/a/bVywR76


As you can see mine does have my monitor but I have to choose the Realtek(R) to get any sounds when I plug my headset.
 
Dec 3, 2019
32
0
30
0
When you plug a headset or earbuds your system will often stay on the audio source it was before you plug the new peripheral. Which mean that Windows is still using the Monitor output after you plugged your headset / earbud.

Go to the Audio settings in Windows and change the audio source from your monitor to the new peripheral that was added after you plugged it in.

View: https://imgur.com/a/bVywR76


As you can see mine does have my monitor but I have to choose the Realtek(R) to get any sounds when I plug my headset.
Yes I understand and I've been doing that, but theres no sound. When i switch back to monitor there is sound. So I do switch to it but there is no audio
 

ASK THE COMMUNITY

TRENDING THREADS