Question Using a controller, I'm alt-tabbed out of the game

Barty1884

Retired Moderator
Not sure where to post...

Basically, while gaming in windowed mode (for 16:9 on a 21:9 display)... Using a controller & randomly my inputs are no longer accepted.

It's as if I've alt-tabbed out of the game and I have to click back into the window to proceed..... Happens in both Dead by Daylight & now Evil Dead. Does not happen in Friday the 13th.

Not sure if it's a game engine thing, or a common issue.
Would appreciate any suggestions to stop this happening...
 
Hello Barty, which controller model is it actually ? Have you also tried using this app/software, JOYToKey ?

JoyToKey (or Joy2Key) enables PC game controllers to emulate the keyboard and mouse input, so that windows applications and web games can be controlled with your favorite joysticks! Whenever buttons and sticks are pressed on the controllers, JoyToKey converts them into keyboard strokes and/or mouse movements so that the target application will work as if a real keyboard and a mouse were used.

Anyways, I don't use any controller to play any game, but for Dead by Daylight game, IMO, I read somewhere that this has something to do with the Big Picture Mode setting.

So you can try using big-picture mode in steam as this helps force the controller to be recognized (maybe check the controller setting in big picture too). Assuming you are having the STEAM version. But I'm not 100% sure though.
 
Last edited:

Barty1884

Retired Moderator
Thanks MM. I have not tried any additional software as all three games have native controller support. Issue doesn't occur in fullscreen, ultrawide mode - but all of them lack true 21:9 support, so you end up zoomed in.

*DbD added 16:9 support in-game with 21:9 native, and the issue doesn't look to exist anymore.

So, it's something to do with Windowed mode? Maybe something taking focus away? Complete speculation.
 
Ah okay, thanks for the update.

I didn't know DbD added proper support though. But anyways, I really don't have any concrete clue as to why this is happening only in Windowed mode. BTW, I'm also inclined to assume that it could be a game engine, or some optimization/compatibility issue (when run in windowed mode).

Maybe others who play those 2 games with a controller might have a solution for this, or some workaround. Sorry I couldn't help much though, lol.
 

ASK THE COMMUNITY