Question Valve Index: Tether disconnected at headset

Mar 21, 2021
My Index was working just fine up until this past August when it started saying "tether disconnected at headset". I had tried all sorts of troubleshooting and eventually opened a ticket with Steam. I have tried all of the following:

Power cycled headset(including headset power brick) + base stations
Tried different power strips/outlets
Tried different USB ports + different DisplayPort outputs on my GPU
Updated Drivers(including updating Steam)
Tried verifying integrity of local files + re-installing Steam
Tried switching from the normal Steam VR app to each different, available "Beta"
Tried going into Steam VR Developer settings and toggling between "Direct Display Mode" on/off
Tried on both Windows 10 and Windows 11
Tried on 2 different gaming PCs (system 1: 5950x, 128gb memory, EVGA 3090 FTW3 Hybrid , system 2: 12900k, 64gb memory, Asus 3090 Strix)
Purchased a brand new Index headset cable and swapped over to that

After all that, it still says the same thing... "Tether disconnected at headset".
I also have a Pimax 8K X. I tried hooking that up, it works like a charm.

The issue is definitely with the Index headset itself. Unfortunately, it is past the 1 year warranty so Steam refuses to replace the headset. I inquired about getting it repaired. Steam informed me they do not offer repair services and suggested I checkout

My ticket with Steam is still open, but they just keep asking me to try the same troubleshooting steps over & over and have asked me to re-send a system report 5 times now.

At this point, I am only asking here because I'm curious if anyone else has experience this issue and got it resolved on their own... or if anyone knows specifically what I can try myself to get it working again.
Considering I have only had this headset for 1 ½ years now and the way Steam is treating this problem, I sure as heck am not going to buy another Index(new or used).
Nov 17, 2022
Found this post because I was looking for a fix since I'm pretty sure we have the exact same issue. My Index isn't new either and I hadn't used it for a week, but now when I tried using it nothing works. Also, are the lights on the front of your headset off or on? They're off for me so I'm thinking there's some power problem. Were you able to find a fix for your Index?