VGA, DVI, and HDMI on motherboard are not working.

nhatan1205

Commendable
Dec 3, 2016
3
0
1,510
0
My dad gave me a new cool PC case yesterday, so I move everything from my old case to the new one. After everything is installed, I turned on the computer, everything worked just fine but there's no display on my monitor.

I've tried the VGA, DVI, and even HDMI ports but there's still no display.

I've tried the 1-ram method but it's not working.

Please help!





 
In the title of your post you say "on motherboard." If you have a dedicated video card installed, you need to plug the monitor into one of those output ports as most chipsets by default deactivate the onboard motherboard graphics chip for video out.
 
Hi


I presume you have connected your screen to the Radeon R7 360?

Have you connected the screen to the motherboard graphics output ?
GPU Type: Radeon HD 8570D

you can probably connect the screen to motherboard and Radeon R7 360 at same time and let the screen detect the graphics signal

There may be a BIOS option which sets which is main Graphics output for BIOS display

I also presume you have connected the PCI-e 6 pin 12 Volt connector to the graphics card

regards
Mike Barnes
 

briandrade97

Commendable
Dec 4, 2016
6
0
1,520
1
i am having the same issue, have tried 2 different monitors and an HDTV and neither of them have showed anything on the display. Please let me know if you have an answer to the problem, and i will do the same.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS