Video Hardware Error!

Relatively New

Distinguished
Jul 9, 2011
10
0
18,510
0
Hello everyone!,

Recently, I built my first gaming PC, and these are it's specs:

>Intel i5 2500 @ 3.3 Ghz
>4 GB Corsair RAM
>Gigabyte P67A-UD4-B3 Motherboard
>Gigabyte AMD Radeon HD 6950 1GB Graphics
>Cooler Master 700W PSU
>1TB Seagate HDD

At first, it all seemed very well, but after installing and playing a couple of games, I noticed some crashing to the desktop (Portal 2, HAWX), failing to respond, and some even hard froze my computer (Crysis 2).

I have tried uninstalling-reinstalling the games that have displayed these problems, I have updated both drivers and patches, but to no avail; the problems are still there.

So, I began targeting hardware. I suspected the RAM at first, but after running Memtest86 for a while, with no issues, I started to look elsewhere. Being that these issues only occur in games, I began to look at my graphics card.

Looking at Events manager and Reliability monitor, only then did I realise there is a reoccurring warning, that is linked with every crash/issue with my computer:

"Video Hardware Error"

Does this mean my HD 6950 is defective and needs to be sent away to be repaired/replaced? (It should be under warranty) I know this may state the obvious, but I just want to get some confirmation and advice!

Any explanations and/or advice would be greatly appreciated!
 

Relatively New

Distinguished
Jul 9, 2011
10
0
18,510
0
Well thanks for the advice! My graphics card is indeed an over clocked model, it's a Gigabyte AMD Radeon HD 6950, stock overclocked to 870MHz, from 800MHz

I'm having another go at completely reinstalling the drivers at the moment, but it is probably a physical defect...
 

casualbuilder

Distinguished
Aug 8, 2011
1,187
0
19,360
45
i agree...it was more of a check. If the OC is just unstable, and not the card persay, it would at least work properly until you sent it in for the rma.

Either way, which i wasn't clear on, the card is bad. Im just curious as to why...lol
 

Relatively New

Distinguished
Jul 9, 2011
10
0
18,510
0
Well after uninstalling and re installing the display drivers, I'm still getting issues! The only thing I have not done is update the chipset drivers and BIOS. Apart from that, the only other clear cause is a defective card...

But again, thanks for all the quick responses and advice!
 

Similar threads


ASK THE COMMUNITY