Question Weird boot / graphics issue

Feb 6, 2021
2
0
10
0
Hi all,

First time posting to this forum!

I spent the whole pandemic on a re-used Skylake i3 (dual-core) for remote desktop and Microsoft Teams to my workstation in the office. As Teams got more bloated, I finally decided to treat myself to an upgrade of my home desktop. I settled on a i5-10400 and Gigabyte Z490M Gaming X based on availability and price, and swapped it out today. I kept my existing Zotac GTX 1060 (that is somehow worth more than I bought it used for 2 years ago for a Zwift virtual cycling setup that this PC was used for).

However, I have the oddest issue that I can't explain. When I first powered it on, I got 5 beeps on post, and no video. When I left it like this, it actually did boot to Windows (and graphics worked), but no matter what, I couldn't get rid of the beeps on boot or get into the BIOS. If I press delete on boot, it would seemingly go into the BIOS, but nothing was on-screen.

Here's where it gets weird...

Thinking maybe for some reason the BIOS is just not initializing the video properly, I figured I'd try connecting one of my display port monitors to the on-board video (luckily I decided to not get the 'F' CPU without video). On doing that, much to my surprise, the system booted up with no beep codes and I could see the BIOS splash screen and go into it. However, the video was not on the one plugged into the on-board video, but rather it was working on the monitors still connected to the GTX. The one plugged into the Intel on-board was still blank, but without it plugged in, I don't get any BIOS post video at all.

I can probably ignore the issue as other than having 5 beeps on boot and not see the BIOS, the system works fine otherwise. I tried updating to the latest BIOS, but no change in behavior.

Anyone have any suggestions?
 

ASK THE COMMUNITY