Question weird CPU pump noise

Aug 5, 2020
4
0
10
0
Hi, every time my CPU usage changes I hear weird noise from my AIO pump.
also, I should mention that there is no weird noise in high load (like when I'm rendering)
spec :
Asus B550-E
Deepcool Storm Castle 360 AIO
 

grimfox

Distinguished
Jun 2, 2009
999
37
19,390
153
How do you have your pump set up? Is it connected to a fan header? What's the associated fan curve?

Pumps should always run at a constant speed. As fast as they can go without being audible. Which on most AIOs is 100%. If the sound doesn't bother you then 100% all the time.

Therefore your pump shouldn't make any noise as your CPU changes it's load level. Your fans might saw up and down as the load ramps up and down, but that's a different more obvious issue.
 
Aug 5, 2020
4
0
10
0
yes it is connected to AIO PUMP header
in BIOS I set to 100% for all temp

I'm not 100% sure it's based on CPU usage but as I do something in 3d design software or even photoshop it make a noise every time I change anything.
in this video, all I'm doing is change exposure in photoshop
 
Aug 5, 2020
4
0
10
0
Im not 100% it is from pump but im sure that it isn'tnot from fans
in this video every time I change a thing in photoshop it make that noise
Video
 

rubix_1011

Contributing Writer
Moderator
Can't really hear a lot, but there is a noise that sounds like a cricket chirping. I also hear what seems to be mouse clicking almost at the exact same time, so I can't determine what is what from the video.
 
Aug 5, 2020
4
0
10
0
yeah it is exactly happen when I click on something
it sound like vibrating or electric noise
I try to record better

but again the weird thing that happening is that the pump is always 100% so any changes shouldn't make it louder
 

ASK THE COMMUNITY

TRENDING THREADS