Question Weird nvidia problem!

Reckerbro

Honorable
Jul 13, 2014
11
0
10,510
0
Hey everyone!

So yesterday i booted up my PC to see a load of purple artifact pixel type things over my screen. I got into windows and rebooted and it went away and thought maybe it was a driver problem so i did the DDU in safe mode installed the latest drivers 441.66 and swapped my DP cable for a brand new one just in case.

I booted up this morning and it was back! Once it got into windows i went to turn my second monitor on to see if the purple things were on that screen but when i right clicked on my desktop nvidia control panel wasn't there it wasn't even in my system tray or in task manager / processes.

After 2-3 reboots control panel is back and every is back to normal lol I've tried stress tests like furmark / 3dmark / unigine superposition and the graphics card has been just fine with not artifacting or any weirdness.

Any idea's what i should do? As i've never experienced this before.
 

Reckerbro

Honorable
Jul 13, 2014
11
0
10,510
0
Sorry i forgot to mention that lol

3700x
b450 tomahawk max v35 latest bios
evga gtx 1080
32gb crucial balistix 3200 ram
evga 750 supernova psu

Temps are all in check i've ran GPU tests for a few hours and the temps hit 65c and never goes beyond like i mentioned in the previous post.
 

Reckerbro

Honorable
Jul 13, 2014
11
0
10,510
0
I had a look into event viewer and i saw this

The description for Event ID 14 from source nvlddmkm cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

0a97(2b84) 00000000 00000000

I'm guessing its nvidia related.
 

ASK THE COMMUNITY

TRENDING THREADS