[SOLVED] Weird problem with software/games installation and files extraction

Status
Not open for further replies.
Oct 13, 2021
2
0
10
0
I have an annoying problem with the installation of all software or games that involved a decompression of big archives (.bin), but also with the extraction of archives containing some .exe files. In this problem always arise an error that stops the installation or the extraction, for example:
  • corrupted archive error (where the archive is for sure not damaged because it works in another pc);
  • Unarc.dll & ISDone.dll error -8 (with games);
  • error 0x80004005 while extracting .exe file from an archive
  • Error during extraction of .bin archives;
  • %temp% folder is not accessible by the installer.
My configuration is:
  • O.S: Windows 10 pro 21H1 build 19043.1288
  • CPU: i7 11700K
  • SSD: 500 GB Samsung 980 pro
  • Motherboard: Gigabyte z590 Aorus Elite AX
  • RAM: 32 GB (2*16) Vengeance Pro RGB
I tried so many guides read in various forums:
  • check the RAM with memtest (all ok), also removed one at a time;
  • update the Bios version;
  • try to install something after a clean boot or without drivers;
  • downloaded the Unarc.dll & ISDone.dll
  • try multiple times sfc /scannow where often some problems are found and corrected
  • chkdsk (all ok)
  • change the location of the installation files or the destination of the installer;
  • change the %temp% folder location and clean its content
  • reinstall windows 10 pro, formatting the SSD;
  • Tried to deactivate Windows defender:
After these attempts, I tried to install windows in another SSD (SATA) (whereas Samsung SSD was only formatted but not initialize) and the problem reoccurred.
After I launched the CLEAN command of DISKPART tool in the Samsung SSD and reinstall the O.S. in this M2 SSD I solved the problem and I succeeded to install every software (then I removed the SATA SDD).
BUT after 3 weeks, when I tried to install something this problem is returned. Since I don't want to format everything again how can I solve this problem?

I am almost sure that the problem is not hardware and I have three hypotheses:
  • there is a security option somewhere that prevents the installation of software or not secure .exe extraction;
  • It is possible that using only PCIe drives windows reacts with weird behavior (?);
  • The SSD is faulty and corrupts the services files of windows;
Thank you all in advance!
 
Oct 13, 2021
2
0
10
0
I found the problem! It was a malfunctioning usb (the front one) that corrupted every executable or archive from my hard disk of software.
The games I was referring to before are >40 GB ones and downloaded from another PC
 
Status
Not open for further replies.

ASK THE COMMUNITY