Question Weird problem with "Unusual traffic" and captcha loop

Status
Not open for further replies.
Apr 20, 2021
1
0
10
0
I posted this to reddit, but so far I got no answer, so I thought I'd ask here!

So my workplace laptop has a very unusual problem and I want to share everything I experienced:

Most of the time I use incognito mode to surf the internet while at work and everything worked perfectly, but now I experience some weird things, all started like a week ago.

If I'm not signed into a google account while NOT in incognito mode and try to do a google search in incognito mode, I get the "Unusual traffic from your computer network" message and I get a captcha, which just repeats itself over and over again (essentially an infinite or very long loop, no matter if I complete it correctly, it just starts again), essentially making me unable to do a search. If I try the search while NOT in incognito mode (still not logged in), I need to do one captcha (sometimes multiple times during the day, but always only one), and the search works.

If I'm signed into a google account while NOT in incognito mode and do a google search in incognito mode (not signed in while in incognito), I either have no captcha at all or only one and then the search works (everything works perfectly in normal mode, no captcha).

The problem persists in every browser I have (tried Chrome, Edge and Firefox), if they're using the Google search engine. However Google is not the only thing affected, because some sites (like webnots.com) give me "Our system thinks you might be a robot!" or similar messages, but they always work after a single captcha, however sometimes I have to do it every time I reload that page (surfing that page is okay). Other search engines, like Bing, DuckDuckGoGo, work perfectly in every browser.

Scanned the laptop with multiple Antivirus software multiple times, nothing was found (did full scan, optimized scan, offline scan, scan during boot) and don't have any extensions, that could be suspicious (the problem persists mainly in incognito mode, where extensions are turned off by default). The laptop is not slowed down (well it's kinda old, but that's not the problem) and I see no unusual programs and/or processes in the Task Manager. The router was also checked with the Antivirus, nothing bad was found. I even checked connections with netstat, found nothing suspicious.

Looks like this problem is unique to my laptop, because all other laptops work after doing one captcha in incognito mode, regardless if they're signed in or not (there are around 12 laptops, plus mobile phones). Tried the network on my phone, but everything worked perfectly, no captcha at all. Even weirder, if I share my mobile internet and connect my laptop to it (hotspot), the search in incognito mode works perfectly, there's no captcha at all, regardless if I'm signed in or not. So the problem only exists, if my work laptop is connected to that wifi network (although I haven't tried other wifi networks, only the hotspot).

One more thing, if I open Youtube while in incognito mode BEFORE I search anything and accept/modify the consent page (it always comes up first), then the search works after one captcha, regardless if I'm signed in or not. So maybe a problem with cookies? But why only my laptop? Maybe a problem with Google/similar sites? I don't know. Maybe I visited a site, that was not safe? But again, no malware was found.

Overall the problem doesn't impact me that much, but it's still weird and I'm kinda worried, because I never experienced something like this.

Any idea what this could be? I know it's a bit too much, but I wanted to be thorough.

Thanks!

Edit: I don't use a VPN!
 

Ralston18

Titan
Moderator
Work place laptop....

Your company may have changed policies regarding online activities during work hours and may have put some restrictions in place.

"Maybe a week ago".

Forum rules prohibit any assistance with bypassing or otherwise violating security measures that may be in place.

What ever you are trying to do or otherwise accomplish the resulting problems need to be addressed by your employer's IT staff.

Closing thread accordingly.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS