Question Weird White Lines All Over my Programs

Jan 6, 2020
3
0
10
0
Hello all,

Recently did some registry edits and configurations to increase game performance but now I get this in some of my programs.

Please help in any way, it would be greatly appreciated. Example: image

Thanks!
 

Ralston18

Titan
Moderator
Update your post to include full hardware specs.

Did you back up the Registry as recommended before doing the edits?

If so, restore via the backup.

If not, did you keep any notes regarding what you changed, where you changed it, and what you changed it from/ to?

Registry editing is a last resort and should only be used if the requirement is clear and is fully documented. And after, as always, making backups then verifying that the backups are recoverable and readable.

What specific things were you trying to tweak?

Maybe reinstall the GPU drivers....
 
Jan 6, 2020
3
0
10
0
Update your post to include full hardware specs.

Did you back up the Registry as recommended before doing the edits?

If so, restore via the backup.

If not, did you keep any notes regarding what you changed, where you changed it, and what you changed it from/ to?

Registry editing is a last resort and should only be used if the requirement is clear and is fully documented. And after, as always, making backups then verifying that the backups are recoverable and readable.

What specific things were you trying to tweak?

Maybe reinstall the GPU drivers....
Unfortunately, I did not make a backup as recommended. But I was following a video and I do not know what the tweaks did exactly. I will try to reinstall GPU drivers. But if in a week I cannot figure a solution I will most likely reset Windows.

Specs:
Asus z390 prime
I9-9900k
2070 Super
32gb
256gb 960 Evo m.2
1tb sabrent TLC m.2
1tb OCZ ssd
 

onespeedbiker

Respectable
Apr 13, 2019
1,986
145
1,890
128
Looking at the video you did not do any registry edits, you just tweaked the 3D graphics (NIVDIA) and Modern Warfare configuration. I would first try going back into the NIVDIA 3D settings again and click on the Restore button, which I assume will return them to the default settings.
 

onespeedbiker

Respectable
Apr 13, 2019
1,986
145
1,890
128
Okay, you where using the game files to change the registry, but most the changes seem to be reg entries only for MW. Regardless, since you have the video, I don't see why you simply can't reverse a number of the tweaks and hopefully one will be what is causing your issues.

BTW, you might want to check your System Restore was enabled so you might be able to go back to a previous configuration prior to the changes.
 

Ralston18

Titan
Moderator
Also: what PSU is installed?

2070 Super minimum recommendation is 650 watts with an i7.

You have an i9 and that, along with other system components, may be pressing the PSU.

Reference:

https://www.nvidia.com/en-us/geforce/graphics-cards/rtx-2070-super/

(See Notes at the bottom.)

Overall, I am in agreement with @onespeedbiker.

Focus on rolling back or otherwise just getting to a point of stability - even if game play is not quite as you wish.

Then take another look at what options and configuration settings may truly benefit performance.

Plan and prepare accordingly.

Remember that you can use Task Manager and Resource monitor to observe system performance. You may discover some bottleneck or other issue that arises from your tweaks and configuration changes.
 
Dec 28, 2019
3
0
10
0
Hey I have been having this exact same problem for months. I have not done any reg or config edits, I have a 650w PSU for my 9700kf 1080ti and I have reinstalled (former) nvidia drivers multiple times and installed the new one the other day with no luck. Are you using RivaTuner/GPUTweakII or any nvcp/win10 scaling options? Here's my thread and a video example of this very weird artifacting I've only seen two other people encounter this far.
https://forums.tomshardware.com/threads/weird-ui-artifacting-in-launchers-video.3559316/

View: https://www.youtube.com/watch?v=PNsEoFzffec
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS