Why does enter network password pop up

Status
Not open for further replies.

Combat Wombat

Distinguished
Aug 4, 2011
1,001
0
19,360
36
If you go offline and come back on line... sometimes your outlook will go into "offline mode"

You can see this down the bottom right hand corner...

I'm pretty sure you can disable account settings and set one user as default in the settings. Which saves your credentials and stops this pop up.

Look under "File" > "Options"
 

jam414

Distinguished
Nov 3, 2011
10
0
18,510
0
Going offline did not solve the problem. I see no Options under File.
Where are the account settings you refer to?
Thanks for any more suggestions.
 
Look Under Tools-Account Settings -E-Mail Tab and make sure you have entered your E-mail account and password there - otherwise Outlook will need you to manually enter the password each time it is needed -- As shown in this pic :

 

jam414

Distinguished
Nov 3, 2011
10
0
18,510
0
It is a proper licensed product--just a regular Outlook 2007 installed on a home computer. Do you have any suggestions to solve the issue?
 

Combat Wombat

Distinguished
Aug 4, 2011
1,001
0
19,360
36
Ohhhk,

Since you are using Windows 7, please try following method:
Open up windows explorer and then paste the following text into the address bar, which should bring you to a folder with a single folder inside with a really long name.
%userprofile%\AppData\Roaming\Microsoft\Protect
What you’ll need to do is just rename that folder to something else then re-open Outlook and type in your password.

If it not works, you can try to add this registry entry.
1. Click Start, click Run, type regedit, and then click OK.
2. Locate and then right-click the following registry subkey:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Outlook\Security
3. Point to New, and then click DWORD Value.
4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.
5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:
00000000
Note In this case, cached credentials will be used.
00000001
Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.
6. Click OK.

In addition, you can try suggestions provided here: http://support.microsoft.com/kb/956531
 

Combat Wombat

Distinguished
Aug 4, 2011
1,001
0
19,360
36
Or:

1. Click Start, click Run, type regedit, and then click OK.

2. Locate and then right-click the following registry subkey: (the subkey originally listed here was not present on my computer; this one worked for me: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security)

3. Point to New, and then click DWORD Value.

4. Type PromptForCredentials as the name of the new registry entry, and then press ENTER.

5. Double-click the PromptForCredentials registry entry, and then type one of the following values in the Value data dialog box:

00000000

Note In this case, cached credentials will be used.

00000001

Note In this case, users cannot use cached credentials. Users are always prompt to provide a user name and password.

6. Click OK.
 

jsmith89

Distinguished
Jul 23, 2010
28
0
18,530
0
Umm isnt there a box to check that says "save password..."

Check that box when you enter your password.... If it keeps popping up after you entered the password, you have entered the incorrect password.
 

jam414

Distinguished
Nov 3, 2011
10
0
18,510
0
None of the above suggestions solved the issue. I lengthened the time between the send/receive checks and that lengthened the time between the popups, but the popup still is an issue--just not as often. Any other suggestions would be appreciated.
 

Combat Wombat

Distinguished
Aug 4, 2011
1,001
0
19,360
36
Ohhk, try this:

Select Tools -> E-mail
Accounts menu option. (depending on your version of Outlook this option might be found under Tools -> Options -> Mail
Setup tab -> E-mail Accounts button)
The "View or change existing e-mail accounts" item should be already selected. Click "Next".
Select the account you want to modify and click "Change".
In the next screen, click "Remember password" in the "Logon Information" section in the lower left corner.
Then click "Next" or "OK" as necessary to confirm.

If this doesn't work...harden up and click "ok" each login or so... it's not worth the time that your spending posting about it.
 

mps0662

Honorable
Sep 14, 2012
1
0
10,510
0
I'm sure this message was long solved, but since it was the first that popped up on Google when I had the problem, I figured I'd post what worked for me. I was using a gmail account. When none of these options worked, I logged on to gmail manually (through the browser). When I did this, I got a message that suspicious activity had been noted on my account and suggesting I change my password. I changed the password, then the next time the pop up appeared, typed in my new password and checked the 'save this password' box.

Problem solved (for me at least).
 

Alicekate

Reputable
Sep 26, 2014
1
0
4,510
0
I had this problem and when I searched on google this came up and didn't answer any of my problems so I though I'd post what worked for me. I kept getting prompted for a password when I added a new email account to my outlook and I had just typed in the wrong username, that was it! I just used the whole email address instead of the address before the @. I also had the same problem when creating a pop account and I had typed 'mail.(email provider).com' instead of 'pop.(email provider).com' in to the incoming/outgoing mail server box. Hope this helps someone.
 

Geek-in-Training

Reputable
Nov 26, 2014
2
0
4,510
0
"Open up windows explorer and then paste the following text into the address bar, which should bring you to a folder with a single folder inside with a really long name.
%userprofile%\AppData\Roaming\Microsoft\Protect
What you’ll need to do is just rename that folder to something else then re-open Outlook and type in your password."

This worked for me - thank you.
 

tnhurley48

Reputable
Dec 14, 2014
1
0
4,510
0


I just fixed mine from doing this. I got an email about a Google Sign-in Attempt Blocked. It gave me a link to my security settings and had me change the Access for less secure apps setting to Enable. That fixed it.
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS