Why doesn't my Rx 480 do no not want to show screen on my projector

dawiest

Distinguished
Jul 15, 2011
71
0
18,640
1
Why doesn't my Rx 480 card do no not want to show screen on my projector when I plug it in my HDMI slot like the HD 5700 card?
 
Right click on your desktop in Windows and choose Display properties, make sure the projector is being detected as a monitor and being told to extend or mirror the screen.

It may be your projector isn't HDCP compliant, and because of that HDMI won't work because it won't let you use it to project movies or something, like running your own unauthorized movie theater.
 

dawiest

Distinguished
Jul 15, 2011
71
0
18,640
1
Can't I put the HD 5700 in another PCI-E slot with the RX 480 on the same m/b and would it not clash withe each other's drivers being that the HD5700 drivers isnt the same than the RX480?
 
No, they're both AMD/ATI cards, so same drivers.

You CAN have 2 GPUs in the system, and have the HD 5700 only run the projector (like to watch movies), but if you want the improved graphics processing power of the 480 you'll have to use whatever monitor that's hooked up to.

It could also be your projector is old, or needs to be setup right.

Might want to contact the projector company support for more info.
 

dawiest

Distinguished
Jul 15, 2011
71
0
18,640
1
I tried it it doesn't work that way! you cant put in 2 different cards in but I found out on my old card the resolution must be 1280x1024 @ 60 hz witch the RX480 supports . But after I switched the system on the HD 5700 to that settings so it worked and I put back in the Rx 480 it just lasted a while for the projector to work before the system to reset to 1920x1080 and when I put it back to the projectors working settings, no response! I'm desperate someone with any knowledge or some help from someone might just do the trick please help?
 

hang-the-9

Titan
Moderator


Sounds like you are just using an invalid resolution or refresh rate for the projector. Turn off the project, hook it up to the video card, turn on the projector, look in the video options, change the projector to the correct resolution for it, make sure you have the windows set to split not cloned, see how that works.
 

dawiest

Distinguished
Jul 15, 2011
71
0
18,640
1





I tried it it doesn't work that way! you cant put in 2 different cards in but I found out on my old card the resolution must be 1280x1024 @ 60 hz witch the RX480 supports . But after I switched the system on the HD 5700 to that settings so it worked and I put back in the Rx 480 it just lasted a while for the projector to work before the system to reset to 1920x1080 and when I put it back to the projectors working settings, no response! I'm desperate someone with any knowledge or some help from someone might just do the trick please help?
 

hang-the-9

Titan
Moderator


Do you have the screen set to duplicate or extend? What projector do you have?
 

hang-the-9

Titan
Moderator


The resolution for the projector is 854X480, that is what you want to set the resolution to. Try it on that.
 

dawiest

Distinguished
Jul 15, 2011
71
0
18,640
1
Itested the analog output to my screen it works, now i have connected the HDMI to my tv. It picks up my tv in the display settings but the tv just give no signal. Its a fight you cant win :(
 

dawiest

Distinguished
Jul 15, 2011
71
0
18,640
1
t was a defective card I exchanged it and there are no problems on my flat screen! I think the projectors cable has gone but I ordered a new one and will soon update you my friends. :)
 

ASK THE COMMUNITY

TRENDING THREADS