Question Will not boot after "secure boot" activated. OK with TPM activated and CSM de-activated

rdl0144

Prominent
Sep 10, 2020
3
0
510
0
I am running Windows 10 on a Gigabyte X470 Aorus Gaming 6 WiFi-CF MB with an AMD Ryzen 5 3600X CPU, 2 x 8 GB G.Skill Ram, 480 GB ADTA SX8200PNP SSD for OS, and a NVIDA GeFirce GTX 1060 graphics card. Would not boot after I de-activated CSM and activated Secure Boot. Goes to Automatic Repair. Want to try Windows 11. How do I fix????? Thanks
 

Colif

Win 10 Master
Moderator
Steps to enable (all Gigabyte mobos) Secure Boot. Make sure fTPM is enabled. Make sure CSM is disabled. In Secure Boot, select custom under Secure Boot Mode, Select Restore Factory Keys, Say YES to reset without saving.

When BIOS restarts, access BIOS and change Secure Boot Mode back to Standard and then Yes to restart without save.

you probably missed the part about the keys
 

rdl0144

Prominent
Sep 10, 2020
3
0
510
0
Thanks for your reply Colif, but that did not work.
I followed your instructions and it still took me to the Automatic Repair. I tried twice and got the same results.

fTPM is activated. CSM is deactivated. Changed Secure Boot to ENABLE and selected CUSTOM and RESTORE FACTORY KEYS and selected YES. Then went to EXIT WITHOUT SAVING and when restarting, hit DELETE and went back into BIOS. Went back into BIOS and chanded SECURE BOOT back to STANDARD and then YES to EXIT WITHOUT SAVING. It booted back into AUTOMATIC REPAIR.
What did I do wrong?
Any other suggestions?
 

ASK THE COMMUNITY

TRENDING THREADS