Win 7 see ups but software don't.

lonnox

Commendable
May 3, 2016
11
0
1,510
0
Need some help please. Win7 show a WayTech UPSmatDB9 under devices for my CPS 1400VA UPS, problem is that the software cannot see the ups.
I've installed Winpower, UPS tools and CPS Powermeter but no communication between them and UPS. I'm using a usb printer cable to connect UPS to PC, win7 see ups but software don't.
Another thing is when i disconnect the 220v, the pc keeps running on the batteries but my monitor shuts down (blank screen)
 

kanewolf

Titan
Moderator
There can be problems with non-MS UPS monitoring software when the MS power monitor driver has been loaded. I had problems getting APC software to work in a similar situation.... I don't know if I ever got it resolved....
 

lonnox

Commendable
May 3, 2016
11
0
1,510
0


Hi, this is a s/hand ups with no cable. I've tried 3 different usb printer cables with no luck. I remember that on my old 650va PCM ups only worked with his own special cable on com port. Maybe this CPS only work with his own cable. It is not a problem to use a ups without software shutdown option cos the pc will just switch to battery and give enough time to save and shutdown manually, but now the moment power goes out pc switch to battery but my monitor goes blank. That is why i'm trying to get hold of software, cos maybe it's just a setting. Thx for comment.

 

lonnox

Commendable
May 3, 2016
11
0
1,510
0


Hi, thx for comment. I'll keep googlin, maybe something positive show up.

 

lonnox

Commendable
May 3, 2016
11
0
1,510
0


Thx Rhinofart monitor ok now, was on the wrong port.
I'm still having the software problem, but i'll hang in here for a while to see if there is a solution to this.


 

lonnox

Commendable
May 3, 2016
11
0
1,510
0


PC and monitor are now on the 2 Battery Backup ports, and nothing on the 2 Surge Protection ports. I didn't see the small sticker with small print at the back. Eyes not so good anymore, but anyway thx for your help.

 

lonnox

Commendable
May 3, 2016
11
0
1,510
0


It could be the cable but i'll know by tomorrow, waiting for feedback.

Update;
Got hold of a cd and cable for my model, should be here by next week.

 

ASK THE COMMUNITY

TRENDING THREADS