Win2k Install - File Copy problem - Help!



Hello everyone. This is a long one but I’ve tried everything I could think of. Many Karma point to the one who can solve this nightmare!

I have a really strange problem installing Win2K.

When it comes time to copy the source files from the CD to the hard drive it will randomly fail to read a file from the CD. Hit enter a few times to retry the operation and it will move on and fail again elsewhere in the install. I have been able to get it to read all the files, load Win2k and I’m off.

Then, without any pattern that I could discern, it will fail. I would shut down the computer (with no problems) and upon restarting it later I get a BSOD on boot up complaining of missing damaged registry hives. Using the ERD it runs into an internal error and fails. I cannot located any information on the BSOD or ERD error on Technet.
I was running the latest Via 4-in-1 drivers (v4.28) and all other hardware drivers are current.

The file copy problem happened on a Asus A7V Mobo under v1005a, v1005b and v1006 (Fixed) bios. (boot virus detection was disabled).

System Specs:
Athlon 1.1 GHz (Super Orb Heat sink w/ Artic Silver paste).
512 MB Crucial Cas 2 Ram
Asus A7V mobo (Rev 1.2, Bios Revision 1006 (fixed))
LS-120 Superdisk
Adaptec 19160 SCSI card
Plextor 40x SCSI CD
Plextor 12/10/32 SCSI CR-RW
Pioneer 304S SCSI DVD
Zip-100 SCSI Internal drive
Linksys 10/100 Nic
Sigma Designs Real Magic Hollywood Plus DVD Decoder
Soundblaster Live 5.1 Platinum
Guillemot Hercules Prophet II Ultra Video Card
Maxtor 30 GB (ATA 100) HDD
Western Digital 10 GB Hdd
InWin Full tower case w/300 w power supply.

I have tried many different combinations when trouble shooting.

I have removed all SCSI devices (pulled SCSI card) , DVD decoder and sound card and used an IDE CD-Rom with the Maxtor ATA Drive (with 80 pin cable) and then with the Western digital IDE drive (40 pin cable) – Same problem with both drives – Files randomly fail on copy.

I think it might be a BIOS setting I’m missing.

Any suggestions would be helpful.

Paradise is exactly where you are right now... only much, much, better - Laurie Anderson.


I have a few suggestions. Win2k installs can be finicky at best. Make sure your cpu isnt overclocked. Set your Maxtor to ATA-66 until SP2 for win2k comes out. Installing win2k on ATA-100 controllers, or on add-on controller cards (poor quality ones I guess) have also given people many problems. Also, if you are trying to install onto the WD drive, set it to Primary Master first. I had a hell of a time installing Netware 5 until I switched the drive to primary master. Thats just a shot in the dark, but I'll say that I have had similar problems installing Win2k...I just can't really remember precicely what I was that was casuing the problem. Good luck


Dec 31, 2007
Have you tried removing the LS-120 when installing. Just a shot in the dark, but I've seen similar BSOD's with these drives and NT.


Dec 31, 2007
I had similar problems with a similar system installing to a wd ata100 drive on the ata100 controller. After switching the drive to ata66 (mb didn't have an ata66 controller) win2k installed just fine. If you have an ata66 controller available use it until sp2 comes out.

PS. Question to all...Is the utility that came with my wd hd to switch it to ata66 a wd thing or do all ata100 drive manufacturers have such a utility?


To all, thank you for responding.

As to the Hard drive issue...
1). The problem occurs on both the ATA 100 (Maxtor) AND the standard IDE (Western Digital) When teamed up or on seperate controllers. Proper master / slave setting have been verified.
2). The problem also occurs when trying to xcopy win98SE files (again to both drive configurations) using a DOS boot disk.
3). The system is not overclocked.

I have read posts indicating the problem might be in the memory CAS settings (I need to verify the settings in the BIOS). I have had the problem using both 128 Mb PC100 (single stick) and 512 Mb PC133 Cas2 (Crucial - 2 sticks).

I am using the jumperless mode and it was suggested that I enable the proper jumper settings. I will try this first.

I have access to a spare Athlon 1.0 GHz chip. I could use it to test if the problem is the processor itself.

I'll post my results.

Thanks to all for responding. All suggestions are welcome.

Paradise is exactly where you are right now... only much, much, better - Laurie Anderson.