Question Windows 10 Partially Freezing

Status
Not open for further replies.
Sep 3, 2020
7
1
15
0
Hey guys, i've tried to resolve the issue by myself for past 2 month (clean installments, looking for malwares, disabling overclock, i've done almost everything i can find in google related to freezes, errors etc), i've almost rebuild my entire PC to fix this damn random freezes and no luck so far (except GPU, all other PC parts is new).

Basically some apps work, or at least they can be opened, but not much you can do with them, and sometimes you cant even close them back. Task manager can be open, but even reboot or turning pc off can be disabled (pressing button wont work) or it will be stucked on infinite loading. If you ever ecnounter such symptoms from the video - please let me know what it might be. (or what it is most likely). It happens randomly, during heavy load or very little use, except maybe while opening chrome and watching youtube it can be triggered quicker after a while. The freeze lasts forever until you hit reboot button.

I can provide futher details if needed, im just not sure if this is hardware or software related problem, i doubt that this is caused by GPU, which is literally last thing i have to change (its 1080Ti).
Please help.
 
Last edited:
Sep 3, 2020
7
1
15
0
full system spec? include make and model of the psu

cpu/gpu temp and usage?
ram/ssd/hdd usage?
3700X with NZXT Kraken X52
1080Ti
WD Grenn 240G (with windows on it)
Seagate Barracuda 2TB (for files, not really used)
adata xpg sx8200 pro 1 GB
16 gig 3600 Mhz Corsair (CMK16GX4M2B3600C18)
Corsair RMx850 (bought recently)
X570 AORUS PRO with F21 Bios version

CPU and GPU is about 40C
RAM usage is default (i believe its 4 gig + maybe Chrome) and SSD is 10%.
From the basic stats perspective everything seems fine.
 

Jay_me

Reputable
Mar 10, 2016
4
0
4,510
0
did you fix this issue?
I have exactly the same same problem!!!!
Seconding this.

For the past 2-3 days I've been witnessing the same problem. When my system partially locked up, I opened Task Manager and all my performance usages were frozen, although my GPU % was -1% and when I restarted the explorer.exe it was set to 100%, remaining frozen.

The fans in my PC (not entirely sure which) seem to ramp up and become more noisy when the freezing happens. I haven't had any problems like this since 2-3 days ago after I performed a factory reset on my PC.

After the reset I installed the essential applications which were previously installed, although this time I installed NZXT's CAM software, which brings me to believe it could be related to the software, as once it's installed my PC is much quieter and the fan speeds are slower than usual.

Hopefully OP has resolved the issue and can provide a solution. I held from making an entirely new post since this one is only a few months old and received a recent response from another user.

CPU: Intel i7-4790K
GPU: NVIDIA GeForce GTX 1080
Motherboard: ASUS Z97-P
RAM: Kingston 1600 16GB DDR3
M.2: Samsung 970 EVO 1TB

Edit: I think the culprit is NZXT's CAM software. When my system partially froze, I opened the NZXT application from the tray icon (double click) and shortly after my system resumed. If you have NZXT's software installed, please try the same and report back if it resolves your issue(s).
 
Last edited:
Sep 3, 2020
7
1
15
0
Nope guys, havent found the solution, at least i did make it a bit easier - indeed seems like CAM can be invloved in this, i replaced Kraken with Be Quiet DRP4 and for some time i havent a single thing for month or two, i thought it was solution, but maybe week ago its all started again, even without CAM. I also replaced every single possible part, except monitors and one SSD which only works as storage for games. I've installed antivirus or something, updated windows and got that trouble again, right now i've tried to reintall windows without touching anything in it at all (skipped AV also). Going to see if i wont get it this time.
I think its driver issues, software related probably, plus i have dual monitors setup, not sure if it works if you have only one of them. Its 100% not CPU \ GPU \ RAM \ PSU. Small chance that its M.2 drive (which dont even have windows on it or programms) if its hardware based.
 
Reactions: mentorius
Jan 14, 2021
4
0
10
0
In November 2020 I changed from:
  • i7 9700k
  • z390 ud gigabyte
  • gskill 2x8 2666
to this:
  • i9 10900k
  • z490 ud gigabyte
  • corsair 2x16 3200
rest of the hardware the same
  • corsair 850w gold
  • 1080ti
  • ssd evo 500gb

Before november everything was PERFECT... but after update I started to get this issue: gradually or partially freeze windows... I can open Explorer, Edge but nothing works... I can open Word, Notepad and start typing and save but when reset pc the document is full with NUL characters... I can open Task Manager, and CPU is freeze in 11% but can't see why. Mouse and keyboard ok... but computer is obviusly tilted 100% but some things can be open. WEIRD!

  • Updated from windows 10 1803 (super old version but was stable) to latest (20h2) but the problem is still here!
  • Changed DDR4 to the previous one (gskill) ... same result.
  • Clone system and Changed to ssd m2 evo... same result.
  • Update bios to latest... same result.
  • Update drivers mothers... same result.
-

the ONLY 2 thing left to test is...
  • fresh install windows and start from zero...
  • using the pc WITHOUT the 1080ti, but my guts tells me is not videocard problem
My hypothesis is: or is the motherboard... or is the windows installation/drivers
 
Sep 3, 2020
7
1
15
0
In my case i've changed mobo and it wasnt working, try reinstalling windows first, the only things that left (in my case, if its similar with yours) is display drivers, SSD or something in windows and updates.
 
Jan 14, 2021
4
0
10
0
UPDATE!

I changed the GPU: now is 3090 (before 1080ti)... but the problem is still here. :(

I decided to format and reinstall windows: ...... and [language]! the problem is still here! :( :(


My NEW hypothesis is: or is the motherboard... or is cpu :/
 
Last edited by a moderator:
Mar 17, 2021
1
0
10
0
Since updating my build I have this problem and I am forced to hard reset. My build:

B550 Tomahawk
R7 5800X
GTX 1060 6GB
Ballistix 3600 CL16
TX650M
Nvme SSD (OS)
Sata m.2 SSD (storage)

What I have kept from the previous build:
SSDs
GPU
PSU
RAM

I've done tons of stress tests, the problem comes up in an extremely random way. Usually while I have the browser open and the dual monitor active.
I've also done several web searches and I think that Asus Armory Crate and Nvidia Physix software are possible suspects, as are dual monitor setups. I just uninstalled Armory and from the Nvidia panel I manually selected the GPU as the default for Physix, if I am successful I will write updates. However, it seems quite evident to me that it is a problem of conflicting drivers. Anyone with this problem anyway has a nvidia gpu.
 
Last edited:
Jan 14, 2021
4
0
10
0
UPDATE 2! and final update! problem solved!

you know what?! DRIVERS!!!!! yes, drivers....but you know how!!??

in my post from 15 january I said: "Updated mother's drivers... same result." ..... but MANUALLLY (here was my issue)

I MANUALLY enter the gigabyte site and downloaded drivers for everything: sound, video, chipset, etc...... but something in "my guts" told me that maybe I wasn't download it the correct driver or version

for example.. here is CHIPSET.... but I have 8 differents downloads!!! should I download all? some? if some then... which?



--------

well... now lets go forward till my last post: 18 feb... where even with a format and clean install the problem was there.

Later... some day... I decided, maybe with some miraculous idea, to AUTOMATICALLY update drivers... and search for the gigabyte auto-driver or something like that: APP CENTER




After that... I updated AUTOMATICALLY all drivers (again!) and... dont ask me why... after that I felt like "something was fixed".

Now, 18 march... exactly 1 month later, my PC is fine again. no more freeze... and I use the pc 24/7... I never turn it off!
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS