Question Windows 10 will not boot on my all in one but will boot on my laptop?

Mar 29, 2020
3
0
10
0
I was given a Dell Inspiron 24 3455 all in one computer that was having issues. I factory reset it and it worked okay but disk was always at 100% so I decided to get a Samsung EVO 860 SSD. I went through the media creation tool and Rufus app deleted all partitions and allowed the OS to create new ones. After the install it did not boot. For no apparent reason I decided to try the SSD on my laptop a dell Inpiron 5521 and it booted up no problem. So I know the install was done correct but why would it work on one computer and not the other, especially the computer I used when installing the OS? Any help would be greatly appreciated.
 
Mar 29, 2020
3
0
10
0
That Is the first thing I tried. Media creation tool didn’t work so I thought I needed to use Rufus. Both computers are UEFI and that is how I set it up in Rufus. If both are UEFI and it works in one of them why wouldn’t it work in the other. I would like to use the all in one since it has a larger screen. I have read multiple threads and a lot of people seem to have this problem with SSD’s and dell computers, but I have not found a solution.
 
Mar 29, 2020
3
0
10
0
It goes to the dell startup screen and just freezes. No error or anything, I even let it sit there overnight still wouldn’t boot. My other computer goes to the same screen and after a second little spinning dots appear below the dell symbol and it boots up. And yes the bios settings are set.
 

ASK THE COMMUNITY

TRENDING THREADS