Windows 7 pictures wont show in thumbnails

Jean321x

Honorable
Dec 6, 2012
3
0
10,510
0
Hi there I have windows 7 ultimate and my pictures won't show in thumbnails I don't know why it always worked until two days ago. I thought it will fix itself, but it hasn't what can I do to fix it??? an exaple of what is happening is that my movies and pictures used to show in the folder before you opened it and now it doesn't. My movies only shows the default program that opens the movies the same with my pictures. Please help
 

Jean321x

Honorable
Dec 6, 2012
3
0
10,510
0


Yes, I have but it changes nothing.
 

kenrivers

Illustrious
Moderator
You can also try this in Windows Explorer:
Click on Tools
Click on Folder Options
Click on the View tab
Under Files and Folders check to see if the box beside "Always show icons, never thumbnails" is checked. If it is, remove the check and see if that solves the problem.
 

Jean321x

Honorable
Dec 6, 2012
3
0
10,510
0



I tried that, but nothing happend. and when I reset the setting to default the icons all showed and then all became thumbnails again! Got any other advise???
 

Nhopkins

Honorable
Jan 22, 2014
7
0
10,510
0


Did you eve get this fixed? My windows 7 is doing the same thing. I know this is 2 years old. just hoping.....Help.
 

caezarina

Reputable
Feb 21, 2015
4
0
4,510
0


 

caezarina

Reputable
Feb 21, 2015
4
0
4,510
0
answer: go to my computer then click organize on the left upper corner then choose folder and search option then choose view tab then untick the Always show icons, never thumbnails and then click the display file icon on thumbnails then ok
 

GuyMushroom

Reputable
Mar 21, 2015
6
0
4,510
0


Can you help me ? i don't have a thumbnail in the change view option
 

paulavo

Reputable
Apr 9, 2015
1
0
4,510
0
try opening your picture folder , go to (organizes) at top left ,then open (folder and search options) then click on (view) now (restore defaults)
and click (apply) if not (unclick always show menus ) then apply and ok it
 

Rosalie Shrestha

Reputable
Jun 26, 2015
1
0
4,510
0


 

RPT3CH_US3R

Reputable
May 21, 2015
58
0
4,640
1
Try Choosing a default program by
right clicking the picture file then select "open with", then double click the Windows Picture viewer thing.
(Make sure to put a check on select as a default program thingy)

It usually happens if you install programs that changes the default programs of your photo files like Nero Essentials.
 

CarLadyLisa

Reputable
Dec 18, 2015
1
0
4,510
0
It worked! Thank you smart people.

On mine it was 'Organize' then 'Folder & Search Options', 'View' then the glorious 'Show Icons, Never Thumbnails'. Unchecked baby! Woooo!
 

zala mukesh

Commendable
Mar 9, 2016
2
0
1,510
0


 

Rampboy

Commendable
Jul 10, 2016
1
0
1,510
0
go to my computer, click on organize upper left, choose folder and search options, click on view tab at the top, choose restore Defaults. that worked for me. thanks for directing me in the proper area.

 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS