Windows 8.1 disk usage 100% Problem

Status
Not open for further replies.

edgewood11

Reputable
Feb 15, 2014
1
0
4,510
0
I have a computer that is just built recently and it is running windows 8.1. I am having a problem with high disk usage. It often climbs to 100% under the most basic tasks (running internet explorer). When I look at task manager the task causing it is usually "system." The strangest part is system is only using 3.3 MB/s.
 

Jason Black

Reputable
Jun 6, 2014
2
0
4,510
0
Soliman_123 You are Godlike! That worked perfectly! After I disabled superfecth and windows search I literally watched my disk% drop from 100 to 0-5%! :D Thank you so much!
 

mjr238

Reputable
Aug 8, 2014
1
0
4,510
0


This worked for me so far! Thank you!

UPDATE: Nope... Back to 100% :(
 

durminator

Reputable
Aug 14, 2014
1
0
4,510
0


I maybe know what you did.
You just found these two and clicked stop.
What you actually should do is click right click on each of them and disabled them.
 

uglyparrot

Reputable
Aug 20, 2014
13
0
4,510
0
i have the same problem...when i try to run skype, oovoo and AVG...the disk hits 100% usage and crashes the program...i tried almost everything nothing works...still looking for a solution.
 

KuroBro

Reputable
Sep 27, 2014
1
0
4,510
0


I can't find the disable option

Never mind, I found it. THANK YOU soon much!
(For future reader who are as horrible at searching as me, disable is under: right click>properties>General tab>startup type(click on drop down menu)> "Disabled".
 

hellspit0512

Reputable
Sep 30, 2014
2
0
4,510
0
this is a skydrive issue IMO. Try to disable it at charms> settings> change PC settings> skydrive. if it didnt work out disconnect your microsoft account. thats what i've done.... hope it helps...
 

Aaron Budgor

Reputable
Oct 2, 2014
3
0
4,510
0
Suleiman, has Microsoft found a cure to this problem yet? What are deleterious effects of disabling superfetch and windows search? I have heard that the culprit to the issue is OneDrive. Have you heard that this might be the case?

 

hellspit0512

Reputable
Sep 30, 2014
2
0
4,510
0
another case : HDD is damaged
google Hard disk Sentinel and examine your HDD
or at disk management do an error checking ... right click windows start > disk management >right click where your OS is installed > properties > Tools tab > click check
 

Ryan Lloyd

Reputable
Oct 19, 2014
1
0
4,510
0
Dudes, you guys are amazing, I had 100% Disk usage, came here, saw your answers, disabled Windows Search, and Superfetch, and my disk usage dropped to 1% <3 Thank you very much :)
 

lupatrian

Reputable
Oct 28, 2014
1
0
4,510
0
I disabled Superfetch and Windows search and it worked for a few months. They're still disabled (I just checked) but I'm back to very protracted 100% disk usage at startup. I can't touch my PC for :20 after I start up. The major usage, when I looked, was "System". I checked through the list of services - I had already disabled many unnecessary things. ?? I'm at a loss. (And why does G-Chrome always show multiple instances running?)
 

Mundayy

Reputable
Nov 5, 2014
1
0
4,510
0
I'm having this problem, and I can barely do anything with my computer. I got to press windows + r and typed services.msc and nothing happens. Nothing is running except for task manager and that took ten minutes to finally open up.
 

SMTAWADE

Reputable
Nov 10, 2014
1
0
4,510
0
press
Windows+R
Write
services.msc
Disable
1-Super fetch
2-Windows Search
3-Background Intelligent Transfer Service
And It Will Work Great
 

Jacobd93

Reputable
Nov 27, 2014
2
0
4,510
0
I disabled superfetch and it dropped right in front of my eyes and worked for a few minutes and then it shot back up.

I have tried disabling windows search and Background Intelligent Transfer Service but those didn't help.

Any suggestions? I'm desperate.
 

CyberHelp

Reputable
Nov 27, 2014
1
0
4,510
0


Since none of these solutions are not helping you, you might want to change the performance of your computer.

1. Go to your 'System Properties'
[Keep in mind what your Installed Memory (RAM) is]
2. On the LEFT side of your systems Properties go to 'Advance System Settings'. A small new window should pop up.
3. On the 'Advance' tab, there is an area that says 'Performance' along with two other ones, User Profiles and Startup and Recovery . CLICK on the 'Settings' button that's in Performance.
4. Again a new window will pop up. In the 'Advance' Tab where Virtual Memory is at CLICK the 'Change' button.
5. Again, a new window will pop up. UN-CHECK Automatically manage paging files size for all drives
6. In that same window, click 'Custom size'
7. Remember when the RAM on your Systems Properties? This is where we will convert the GB to MB in Initial Size and Maximum Size.
So say you have 4 GB of RAM. You want to do 4 * 1024 = 4096.
You wan to type in 4096 for your 'Initial Size'
For your Maximum Size you only have to double Initial Size. So it's 4096 * 2 = 8192
8. Click 'Set' then the Window closes
9. Click 'Apply' then 'Ok'
10. It will ask you to restart your computer.

Please note that when your Antivirus is scanning your computer, it will always use 100% of the disk.
If you have any question or need help please feel free to ask.
 

Jacobd93

Reputable
Nov 27, 2014
2
0
4,510
0


Thank you CyberHelp. Unfortunately this didn't solve my issue. I think I found out my disk is going to 100% usage when I open firefox, though. I tried opening google chrome and internet explorer and they both didn't not give me an issue. But, opening firefox makes my disk usage shoot to 100%
 

equa

Reputable
Dec 1, 2014
1
0
4,510
0


Thanks Cyberhelp!!! I had the same problem, and then I followed your steps and saw that the automatic computer-set level for my virtual memory was set to 1024 MB (I have 8 GB on the computer). Increasing it has made everything run so much faster :) You rock!
 
Status
Not open for further replies.

ASK THE COMMUNITY