Question Windows Audio Device Graph Isolation high usage when using my microphone ?

FebPrograms

Prominent
May 8, 2019
23
1
515
0
Hello. As the title says, whenever I start using my microphone, the Windows Audo Device Graph Isolation spikes in CPU usage, 15-20% from 0%. If I go onto TS3, it spikes on CPU usage, if I go on Discord, it spikes on CPU usage. To make sure, I opened a voice recorder, and started to record, it immediately went up to 15%.
I've tried disabling sound enchancements and stuff.

Edit: I made a small mistake, the Windows Audio Device Graph Isolation goes up to 3-5% when playing on something on YouTube. Also, forgot to mention, if I'm on TS3 and I mute myself, it still uses 15-20% CPU, so it's not only when I'm talking.
 
Last edited:

FebPrograms

Prominent
May 8, 2019
23
1
515
0
Hey guys, so basically, I uninstalled Conexant SmartAudio, and then I was left with ''High Definition Audio Device'', and well, the issue is fixed! It still sometimes goes up to like 3 or 5%, but it mainly stays on 0%. If anyone else is having this problem, just reinstall the driver.
 

FebPrograms

Prominent
May 8, 2019
23
1
515
0
I tried installing the Conexant SmartAudio again, because the audio quality was pretty <Mod Edit> with the ''High Definition Audio Device'', and the same thing is happening again. When I'm on Spotify, the Windows Audio Graph Isolation goes to like 7%, on TS3 15-20% and on YT it's pretty much the same. I don't really know what else to do now, I've tried updating the Audio Driver, that did nothing.
 
Last edited by a moderator:

ASK THE COMMUNITY

TRENDING THREADS