Question Windows corrupt maybe memory issue?

triman247

Reputable
Dec 30, 2015
15
0
4,510
0
About a month ago, I built a Ryzen 5 2600 on top of a Taichi X470 motherboard with a completely clean install of windows and everything has been working great until today.


These are the changes I made to my PC today before getting issues:
Installed Division 2 and played maybe 1-2 hours without issue
Installed 3 LED fans that are not connected to the motherboard, just running via molex power
Installed a new 3tb seagate HDD for expanded storage. Was able to initialize the HDD without issue.

After my computer was on for a couple hours I sat back down and the mouse and keyboard were not working. I did a hard shutdown with the power button on my case. This was probably the first clean shutdown since installing the HDD.

First issue - when I went back to boot up I started getting motherboard Dr. Debug errors - pretty sure 54 was one of them. I also had E8 and maybe 15.

Per the instructions on my Taichi guidebook, I tried re-seating the RAM, but I did not attempt to re-seat the CPU. I also pushed the button to clear the CMOS. At this point the computer booted and I started getting Second issue. I'm not confident this issue is actually fixed so that's why I'm posting on the memory section. Are there any other steps I should take to see that the memory issue is fixed? I can see in BIOS that the system is recognizing all 16gb of RAM from when I re-seated everything so I feel like that worked?

Second issue
- I now get a black screen that just says "The file is possibly corrupt. The file header checksum does not match the computed checksum." After doing some research I got to a point where I was thinking this is a Windows 10 startup file issue but other threads online say this could still be a memory issue. I downloaded the USB version of the windows recovery tool and now I'm stuck on the Third issue. Is there another approach to resolving this issue I might have missed besides going to USB recovery media?

Third issue
- when I go into BIOS to set the USB (windows recovery) as first boot priority, Windows loads into a screen that just says Windows needs to be repaired.
"Recovery
Your PC/Device needs to be repaired"

I've gotten several errors each time I've tried this but one of them is error code: 0xc0000098.

What's weird is that booting off of the USB it's not even giving me an option to enter recovery mode or initiate start-up repair and this is a completely new USB file I created directly from the Windows 10 media creation tool today.

So at this point I'm thinking software issue but I guess can't rule out any of the potential hardware issues experienced earlier. Does anyone have an idea of how I should proceed? Try to create a new Windows recovery USB? Anything I can do to trick my computer into launching into recovery mode from the existing apparently corrupt version of Windows (See issue 2)


Additional random info:
Should I be trying anything else in the BIOS? I did update the BIOS when I first got the motherboard but have never seen issues. I never really tried to tinker too much in BIOS settings but I did change timings on the RAM a little which seemed stable.
 

Similar threads


ASK THE COMMUNITY