Question Windows freezes on fresh install

Nov 17, 2019
7
0
10
0
Computer specs:
Gigabyte z390 UD
I7-9700
2-16Gb vengeance LPX
Thermaltake closed loop water cooler (120)
GTX 1060
Samsung Evo ssd
Western digital black Hdd

Recently replaced motherboard heatsink and CPU from previous build. As attempting to boot from old SSD (windows 10 ) I get an error saying that it could not load the OS it doesn’t boot into recovery mode. I learned that having a new board with a new chip set would yield a problem. I bought a brand new SSD and attempted to do a fresh install. Now it loads the installer and freezes at the windows icon with the white doted circle my fan stops but the heatsink remains functional. Soon after the computer shuts off. I’ve reset CMOS and I have the F3 up to date version of my bios. I’ve tried legacy and uefi booting and configured my bootable usb to both using Rufus. Can’t figure out what’s going on
 
Nov 17, 2019
7
0
10
0

onespeedbiker

Notable
Apr 13, 2019
1,165
68
890
35
The problem is likely linked to you installing the new CPU; sounds like it's over heating. Remove the CPU, clean and reapply heat paste and make sure the heatsink is placed squarely on the CPU so it flattens out the heat paste and is firmly attached.
 
Nov 17, 2019
7
0
10
0
The problem is likely linked to you installing the new CPU; sounds like it's over heating. Remove the CPU, clean and reapply heat paste and make sure the heatsink is placed squarely on the CPU so it flattens out the heat paste and is firmly attached.
I repeated the heatsink reapplied thermal paste made sure the the heatsink was firmly and evenly secured onto the properly latched CPU and the issue remains the same.
 

ASK THE COMMUNITY

TRENDING THREADS