Question Windows not booting up

110-ict

Prominent
Mar 2, 2019
8
0
510
0
Hi yesterday i booted up my old pc with windows 8.1 x86 on ASUS M2N MX SE PLUS motherboard
With a WD Caviar blue (160 GB) HDD (purchased in year 2008)
The windows logo came and then it stucked up in Automatic repair loop
I read some articles on internet and i got to know thar there is any problem in MBR so i placed a windows 8 x86 installation cd an went to
Repair my pc>troubleshooting >advanced options >command prompt and opened notepad and i opend the save as option

"IT WAS SHOCKING THAT ALL THE PARTITIONS of HDD WERE MISSING!"
I checked BIOS for HDD and it was there
Then i used diskpart and typed LIST DISK
And disk was online
But it was showing that the disk was totally clean 160/160GB WAS FREE but actually the disk was having a lot of important data
On it
Then i decided to do automatic repair of windows
Then a message popped up
"Required partion is missing"
I checked disk for SATA And PSU supply of hdd and it was normal
Then finnaly i decided to do a clean installation of windows 8
So i chosed "install now "
Setup started and after some time it showed
There is a driver missing ,it may be a HDD,CD OR USB driver "
Please tell me that wether it is my hard disk which is not working or a software issue

Wether i need to buy a new hard disk or not????
 

110-ict

Prominent
Mar 2, 2019
8
0
510
0
Do these symptoms usually arise due to hdd failure???


And i also wanto ask what is NVIDIA SATA RAID DRIVER CONTROLLER does it has any relation with this problem?
 

ASK THE COMMUNITY

TRENDING THREADS