[SOLVED] Write Errors on new SSDs [SOLVED]

Status
Not open for further replies.

eastonco

BANNED
Jan 18, 2020
26
5
25
1
Hello! I recently purchased several new Samsung Evo 850 1TB SSDs for my gaming rig. Unfortunately I am running into an issue.

I can create files on the drive and can not seem to find the reason for the following:

-When installing games from steam or blizzard I am getting write errors that are causing the installations to fail.

Now initially I thought maybe the initial drive I installed was DOA and swapped it out for another new 850. Unfortunately, this drive started doing the same thing. I swapped it out with another, same thing.

So it seems no matter WHAT SSD I install, I am running into these issues where game download and installations are running into write errors.

I have ran diskpart and cleared all the read only attributes as a suggestion on google recommended to no avail.

Unfortunately I am at witts end and can not figure out why the PC is doing this.

Does anyone have any further suggestions (Btw - I am replacing the SATA cable right after I post this just in case that is the issue even though it worked fine with the old SSD)
 
Last edited:

eastonco

BANNED
Jan 18, 2020
26
5
25
1
Update - I have replaced the SATA cable and am now testing to see if a game will install without a disk write error. Fingers crossed!

Update - About 15 minutes into a download and install and the system has not thrown a write error yet and the disk write looks much more stable. At this point I am thinking it was the SATA cable. Though the old SSD worked fine with it and I never had a problem, the new SSD is a MUCH faster drive and I am thinking the cable was just worn out enough that the new drive was not communicating quick enough with the system.
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS