x3480 multiplier menace!

stephenmerrins

Prominent
Dec 21, 2017
13
2
515
0
ive overclocked my xeon x3480,but one thing ive noticed is that when i set the multiplier to 23 (its normal multiplier) it jumps up to 25 (online says highest is 24 but mines 25?) i dont need this drastic jump as it really messes with the cpu performance, any suggestions on how to stop this?
 

TJ Hooker

Glorious
Ambassador

Those multipliers are in line with the stock turbo bins for that CPU. Stock multiplier is 23, with a turbo increase of 2 to 5 depending on how many cores are loaded (so total multiplier of 25-28). I'd double check you have turbo boost disable in the BIOS. If that isn't disabling it for some reason, maybe you could try changing the turbo boost values to 0.

The frequencies seem off though, did you overclock the front side bus (FSB) as well? You may have done this by accident if you were adjusting RAM speed, and memory clock is also tied to the FSB I believe. Stock FSB should be 133 MHz. Based on your numbers you have it running at ~174 MHz. Not that that's necessarily a bad thing, just something to be aware of.
 

stephenmerrins

Prominent
Dec 21, 2017
13
2
515
0
CPUZ shows that the multiplier goes as high as 28 so I had assumed the extra 3 on top of the 25 was the turbo, I had actually turned it off prior to over clocking as I didn't want to over do it , OK so I'll turn on the pc, mash del button to bring up over clock menu, I had set the multiplier to 23 and got it to run at 4ghz, saved the setting and tried to turn on PC to find it was unstable as hell, could barely get back into the overclock menu (again this is before windows even trys to launch) only to find out the CPU is running at 4350ghz which meant it had reverted to 25.
 

zero_l0gic

Commendable
Aug 17, 2018
413
13
1,215
119
try to see if your intel speed step and turbo are on, if not try new bios update, or just try to reset bios to factory then set everything back up again. and if you got some windows tweak program like GPU tweak or something like that, they can do the turboing from windows maybe those cause the problem
 

TJ Hooker

Glorious
Ambassador

Those multipliers are in line with the stock turbo bins for that CPU. Stock multiplier is 23, with a turbo increase of 2 to 5 depending on how many cores are loaded (so total multiplier of 25-28). I'd double check you have turbo boost disable in the BIOS. If that isn't disabling it for some reason, maybe you could try changing the turbo boost values to 0.

The frequencies seem off though, did you overclock the front side bus (FSB) as well? You may have done this by accident if you were adjusting RAM speed, and memory clock is also tied to the FSB I believe. Stock FSB should be 133 MHz. Based on your numbers you have it running at ~174 MHz. Not that that's necessarily a bad thing, just something to be aware of.
 
Thread starter Similar threads Forum Replies Date
very_452001 Systems 5

ASK THE COMMUNITY

TRENDING THREADS