#boot

Forum discussion tagged with #boot.
  1. okozinio

    Question Pc wont turn on

    Hello everyone i just changed my cpu stock fan to a water cooler.The problem is when i plug in my gpu that my pc wont turn on but when I unplug it it works normally.Any suggestions? Specs:Ryzen 5650 Gpu:Gigabyte Rtx 3070 Water cooler:Cooler master Masterliquid ML240 Ram:16 Gb Psu:Be quiet System...
  2. recore67

    [SOLVED] "The system cannot find the file specified" Boot Issue - Windows 11

    View: https://imgur.com/a/XxqJ3T2 Hi, I had a new Microsoft Edge update. I clicked on the "..." at the top right and the update said "Recommended Update" and had an amber warning. I clicked on it, restarted my PC and now I get a "The system cannot find the file specified" on my screen, and it...
  3. KKun

    Question PC not booting suddenly

    My PC worked just fine earlier today (3h ago) but now I can't see anything on my monitor anymore when I turn my PC on. First it was only one monitor not working out of two and then I tried to restart my pc and now both arent working. I don't think that both of them broke suddenly in a Everything...
  4. Zaul718

    Question System wont boot when I connect my second gpu

    Recently bricked my b450 so bought a new gigabyte mobo x570 installed my rtx 2080 and it boots fine, but when i add an rtx 2060 for 3d rendering it does not boot. I ve changed bios csm to uefi (a solution i found on this forum) and it boots but to bios and a limited bios is visible rest blacked...
  5. K

    [SOLVED] GPU sometimes work sometimes doesn't

    I have a 1050ti and I am recently having issues that sometimes after turning the pc off it doesn't turn on but sometimes it does. At times it takes upto 10-15 attempts and it still won't display anything but sometimes it boots on first attempt So far what i have tried : Gpu on a different...
  6. S

    [SOLVED] Sudden Black Screen - Possible RAM Issue

    My PC has suddenly had a black screen when booting (LED's and fans turn on). I believe I have narrowed this down to a RAM related issue, as the screen comes on (most of the time) only when I boot with 1 out of the 4 RAM cards installed to a particular slot (not all slots). This is not new RAM...
  7. G

    Question Suddenly very slow boot time

    Usually my PC's boot time is around 20s, but some weeks ago the startup time suddenly got way longer (60-120s). Below is a list of solutions i have attempted, which haven't resolved the issue: Restarting Booting up after the power cord has been disconnected for a while Booting up with no...
  8. Z

    Question Second OS wont boot

    Hello everyone, I have a small issue with booting to a new SSD. I have an 250GB Samsung 860 evo and I got a 128GB Intenso SSD just for linux. My plan is to have the good drive with windows 10 and the small with one distro of linux. I installed Q4OS Gemini on my 128GB. My bios though can't...
  9. B

    [SOLVED] NEED help with my pc not booting up

    everytime i try to start up my pc i’m hit with a error message saying reboot and select proper boot device i’ve tried everything i’ve seen on youtube and nothing seems to work i’ve went in my bios and i just can’t seem to figure it out it offers me a error as well that’s say press F1 to run set...
  10. E

    Question Memory Slots Problem

    My computer wont boot with 2 x 8 ram sticks on 2nd and 4th slot in mobo, but it will on the 3rd and 4th slot, but it will on 1x8 on the 2nd slot.
  11. Z

    Question Boot-loop and shuts off, non stop

    Hi everyone! My issue is basically boot-loop, it first started when my PC was running normally on a fine morning, I started some game and I had discord connected, everything is OK. after a few minutes, the monitors went off but the system was still running and I was hearing discord channel...
  12. A

    Question Computer won't post to BIOS , no display, no beeps

    I've been trying for 2 hours now to get this to work and I've read several forum recommendations. I don't think the PC specs are that important in this case but it's a pre built PC that I was taking apart to test something else (I didn't have the right adapter so i scrapped that). It was working...
  13. A

    [SOLVED] Possible to assign/remove 'System' flag on drive?

    Hello, I am having boot trouble with my desktop, which contains 2 drives - a 250gb SSD with Windows on it, and a 320gb HDD for storage. The HDD came from an old laptop, and it had Windows installed on it in the past. My problem is that if I disconnect the HDD, the desktop won't boot. When I...
  14. A

    [SOLVED] Picopsu (bought from mini-box) question

    I recently ordered the 150xt picopsu kit, and got an adapter for the 4 pin atx cpu cable, so it could be used in an 8 pin slot. I also got a 12v 150w ac-dc power adapter with the same polarity as the picopsu's 5.5/2.5mm DC in connector, since the kit did not come with an ac-dc adapter with that...
  15. jkholloway47

    Question More than one error light

    Hi guys my PC started to have random restarts so I checked a bunch of things (not important i don't think atm) and eventually I replaced my GPU. That didn't fix the problem and every time it restarts 3 different error lights come on DRAM, VGA, and BOOT and at this point I don't know what to do...
  16. W

    Question My PC fans spin for 10+ min and after that time PC starts to boot up

    When I turn on my PC fans start spinning like usual but nothing appears on screen for about 10 minutes, after that time it shows boot screen and loads windows normally. It starts to annoy me a lot. When it boots up my pc works perfectly fine. It takes 10 minutes to come to boot load. If anyone...
  17. Pamino

    [SOLVED] Loooong or doesn't even boot. Ryzen 3th gen

    I got myself new ryzen 7 3700x, new motherboard, cooler and case. Installed windows and it worked fine until I restarted the pc after I installed all the updates. Windows 10 booted forever... like about 20mins but when I got to windows it worked fine there. I decided to reinstall windows but...