2 Beeps error

Status
Not open for further replies.

chanuka

Distinguished
Feb 15, 2011
191
0
18,690
Hi guys, i have a problem with my PC and need help ASAP. My PC is giving 2 short beep codes and doesn't show anything. I searched for the beep coeds and found out that the issue is either on the RAM or Mobo. So i did what they told(swap the memory/re-seat ) and yet i still get the beep codes. I started the system without a single RAM and then it gave me 3 short beeps.
I don't have a extra RAM card and i'm 100% sure weather it's the RAM which causes this problem bcuz last night the same thing happened and when i re-seat the RAMs after cleaning it worked.
I even tried with one RAM at a time and didn't work. I changed the slots and then it gave the 3 short beeps.

How can i be sure what causes the problem ?

My Mobo - Intel DH55HC
RAM - 2x 2GB Kingston 1333MHZ

Thank you in Advance.
 
Solution
http://www.intel.com/support/motherboards/desktop/sb/cs-010249.htm
im taking my awnsers from there
3 beeps troubleshooting
Reseat the memory.
Make sure that the contacts on the memory and the socket are clean.
Try removing one bank of memory modules at a time. (Some systems can require a memory module in Bank 0.)
Try using memory modules from the same manufacturer with the same part number and speed.
Check for a faulty memory module by trying the memory in a known good system.

2 beeps:
If using an add-in graphics card, reseat the card.
Make sure a compatible processor is installed.

nna2

Distinguished
http://www.intel.com/support/motherboards/desktop/sb/cs-010249.htm
im taking my awnsers from there
3 beeps troubleshooting
Reseat the memory.
Make sure that the contacts on the memory and the socket are clean.
Try removing one bank of memory modules at a time. (Some systems can require a memory module in Bank 0.)
Try using memory modules from the same manufacturer with the same part number and speed.
Check for a faulty memory module by trying the memory in a known good system.

2 beeps:
If using an add-in graphics card, reseat the card.
Make sure a compatible processor is installed.
 
Solution

chanuka

Distinguished
Feb 15, 2011
191
0
18,690


I think what causes the problem is that my VGA doesn't get seated properly bcuz the lock is missing
 
Status
Not open for further replies.

Latest posts