2 monitors (60hz and 144hz) weird stutters?

wh1zer

Prominent
Aug 1, 2017
4
0
510
0
Hello guys,

I'm new here. Yesterday I bought a 144hz monitor because one of mine 60hz monitors just broke.
So i connected everything, change from 60 to 144hz on new monitor (got 60hz and 144hz now) and started testing.
It was feeling so smooth on beginning.

Now it feels like im playing on 30-40fps in every game even when it shows 200+ fps.
Also when i watch video on 60hz monitor while running game on 144hz, video and game stutter, but no audio.

My specs:
i7 6700k
GTX 1080
16GB

I'm using my PC for gaming/streaming. Is there any solution for that?

My mobo got iGPU, should i enable it in BIOS and lunch 60hz monitor on that iGPU and 144hz on gtx 1080?
 

wh1zer

Prominent
Aug 1, 2017
4
0
510
0
@SinxarKnights

BENQ Zowie XL2411 - it is 144hz
and 2nd one some samsung 60hz

Yeah and I use chrome for watching videos.

Will try it after i finish my work.

And what about games stutter? The feeling of 30-40fps while its shows 200+ fps?
 

SinxarKnights

Distinguished
Not sure about that. I occasionally get that effect but don't know what causes it, a PC restart makes it go away for me. The only thing I can recommend is using DDU in safe mode to completely remove the driver and install the latest one again. What are you using to stream with? If you are using OBS or any other third party software, I recommend only doing the basic driver install (driver and physX only unless you need any other parts). Can also try to disable game mode and disable game DVR.
 

wh1zer

Prominent
Aug 1, 2017
4
0
510
0
Actually disabling hardware acceleration probably fixed the problem, will give you info later this day after my stream!
 

wh1zer

Prominent
Aug 1, 2017
4
0
510
0
Hello again! Disabling hardware acceleration fixed problem. For now it's smooth and video don't stutter. Thanks for all suggestions.
 

ASK THE COMMUNITY