3DMark03 Question

ad_rach

Distinguished
Nov 16, 2002
845
0
18,980
Hi.Can anyone tell me what kind of issues cause 3DMark03 to exit to windows rather than just cause a reboot when testing an overclocked system?Would it be likely to be a graphics card issue or related to CPU/Memory (e.g. VCore)?If you can help, please read my post titled 'Some Advice Please' in the overclocking cpus forum.

no matter how hard you try, you can't polish a turd. :]
 

ad_rach

Distinguished
Nov 16, 2002
845
0
18,980
Thanks very much for your advice.I would be really grateful if you could look at my post in the cpu overclocking forum and tell me what you think.

no matter how hard you try, you can't polish a turd. :]
 

ad_rach

Distinguished
Nov 16, 2002
845
0
18,980
I have been under the impression that artifacting in 3DMark03 is specifically a gpu issue.Is that wrong?The reason I ask this is because i just reduced my overclock to the old speed (see Some Advice Please) and there were noticeably less artifacts.
EDIT:Scratch that.I just tried it at stock cpu/memory speeds and still got artifacts.I can only assume that when I get more artifacts it is just because the gpu is getting hotter because it has been on longer or whatever.

no matter how hard you try, you can't polish a turd. :]<P ID="edit"><FONT SIZE=-1><EM>Edited by ad_rach on 10/14/03 08:48 AM.</EM></FONT></P>
 

cleeve

Illustrious
Artifacts are *usually* caused by a GPU or memory overclock.

If you're getting them at stock speeds however, it could be time to RMA the card. Unless the inside of your computer is running at unholy hot temperatures.

------------------
Radeon 9500 (hardmodded to PRO, o/c to 322/322)
AMD AthlonXP 2400+ (o/c to 2600+ with 143 fsb)
3dMark03: 4055
 

ad_rach

Distinguished
Nov 16, 2002
845
0
18,980
My case is very cool inside because I have 4 case fans (2 in and 2 out).
Problem is that the online company i bought the card from has ceased trading and that I have flashed the bios on the card and the original became corrupted.I can't get hold of an original bios for my card either unfortunately (connect3d 9500 pro with 3.6ns Hynix).Shall i try and RMA it to Connect3d and hope for the best?

no matter how hard you try, you can't polish a turd. :]
 

cleeve

Illustrious
Ask around on the Rage3d.com forums.

Somebody there will probably be able to get you that BIOS.

------------------
Radeon 9500 (hardmodded to PRO, o/c to 322/322)
AMD AthlonXP 2400+ (o/c to 2600+ with 143 fsb)
3dMark03: 4055
 

TRENDING THREADS