marchielema

Commendable
Aug 20, 2018
4
0
1,510
0
Hey there,

I have a thing with my pc which might be a problem. Every time I boot it up using a display cable into my GPU, it gives the 5 beep code (5 short beeps). This does not happen when using an HDMI cable in the GPU. It does boot up eventually into the logon screen so it isn't so much a problem for me. But I don't know if it is a problem for the PC.
Thanks in advance.


Specs:

Monitor: AOC 27G2G4
MB: Gigabyte H310M S2H
CPU: Intel Core i5 8400 @ 3,7 GHz
GPU: EVGA GeForce GTX 1080 8GB SC GAMING ACX 3.0
RAM: 16 GB DDR4 @ 2400 MHz
OS: Windows 10
 

dimtodim

Respectable
Sep 4, 2018
680
64
1,990
55
Hey there,

I have a thing with my pc which might be a problem. Every time I boot it up using a display cable into my GPU, it gives the 5 beep code (5 short beeps). This does not happen when using an HDMI cable in the GPU. It does boot up eventually into the logon screen so it isn't so much a problem for me. But I don't know if it is a problem for the PC.
Thanks in advance.


Specs:

Monitor: AOC 27G2G4
MB: Gigabyte H310M S2H
CPU: Intel Core i5 8400 @ 3,7 GHz
GPU: EVGA GeForce GTX 1080 8GB SC GAMING ACX 3.0
RAM: 16 GB DDR4 @ 2400 MHz
OS: Windows 10
in bios disabled the integrated graphics in the motherboard, that fixed it!
 
This happen when the monitor doesn't wake up fast enough when using the display port. If the system boots up don't worry.

I saw someone saying that turning off the integrated graphics in the BIOS fixed that issue.
 

ASK THE COMMUNITY