9800 P #!&@#$*

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
I was hoping I would have better luck this time around with ATi. I uninstalled my Nv driver just like I was supposed to and was happy to see the display wasn't messed up like before. So I go ahead and load the driver that came on the CD, because my DSL is down and rebooted. Things seem to be good so far, so I start to play some games. The first few games played ok, then I loaded a few more, but still they ran fine. Are you ready for the bad news? Sorry there isn't any, lol. What can I say it took about 2 minutes to load the driver and I was playing games and trying out different settings without any trouble at all. I thought maybe I could set all the graphics up and turn up AA/AF on most of my games, but it's a little more work then that I have to fool around a little to get the graphics I want and good game play, but I am very pleased with what I end up. The graphics are nice and bright and full of color and most games I can get rid of all steps, and all and all things looks pretty sweet. The best part is I had zero trouble. At default setting I ran 3DMark 01=18434 and 3DMark03= 5660
 

coolsquirtle

Distinguished
Jan 4, 2003
2,717
0
20,780
YAY!!! IT WORKS NOW!!!

Proud Owner the Block Heater
120% nVidia Fanboy
PROUD OWNER OF THE GEFORCE FX 5900ULTRA <-- I wish this was me
I'd get a nVidia GeForce FX 5900Ultra... if THEY WOULD CHANGE THAT #()#@ HSF
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
Yeah, but it's a new card. Everything works great, but I do have to work on UT a little. On facing worlds the out side building is missing parts of the wall, sort of like tearing. Just on that map I notice so far, and the game needs a little adjusting, because it plays very fast and seems a little off. I don't think it will be a problem though.
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
Patience! That's an understatement for the trouble I went threw to get the card. The first card they wouldn't ship, because the shipping and billing address was different, so I got that straighten out. I missed the card when It came and my girl friend volunteer to drive 45 min to pick the card up. I had to send the card back, because it was bad, and then the account the money was to be refunded back to was being block for what ever reason I don't know, it wasn't my card. So I week later I finally get my money back, then my DSL gets works on then they shut it off. Then I had a hack of a time just getting a dial up to work on my computer, I must have shut something off, or uninstalled something that I couldn't get a dial up to work, so I ended up using another computer to go back on line to order my video card. Now I didn't have enough money in there and had to wait for a payment to clear, then I put the wrong info in, and had to straighten that out. The card wasn't going to be here until Monday, but my girl friend pick it up again, since she was near by. So needless to say I was very happy the card installed without any trouble, because patience I have been.
 
I am truely happy for ya'! Enjoy.

(I read the title and the name and went, UHoh! sounds like the new card didn't work either)

And you wait, I'll kick your A$$ when the R420 comes out! :tongue:

Nah man, just kidding, enjoy the card.

Cheers!


- You need a licence to buy a gun, but they'll sell anyone a stamp <i>(or internet account)</i> ! <A HREF="http://www.redgreen.com" target="_new"><font color=green>RED</font color=green> <font color=red>GREEN</font color=red></A> GA to SK :evil:
 

eden

Champion
I am with Ape, truly happy for you man. I am surprised it worked THIS well. Expected some probs, but nope.

So, have you at least reconsidered a bit your view on ATi, now that the card worked this easily? (ignore the PRO 256MB probs you had, that was a faulty card in itself)

Again, very happy that your system works just like that, without even reinstalling. Have you tried the steps I gave you? Music, Video, streaming, AA, etc.? It helps to determine full stability.

--
<A HREF="http://www.lochel.com/THGC/album.html" target="_new"><font color=blue><b>The sexiest website ever, guaranteed XXX!!!</font color=blue></b></A> :wink:
PS: New sexy users' sites now added! :smile:
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
Thanks. I have been enjoying it, accept for when I crash into the wall before the finish line in Midnight Club II and get frustrated.

Hehe, I was going for a few oh no's in my tittle, even trying to lead up to something bad, but Surprise!

Yeah, but I'll be King for a day hehe. I'm sure I'll need a new card too when new games come out and I have to lower to many settings.
 

jiffy

Distinguished
Oct 2, 2001
1,951
0
19,780
Thanks...I could tell from not seeing any lines from the boot up that things were going to go much better and loading the driver was a snap and that was pretty much it, I was finished.

The card does seem to be doing very well. I have some games like Master rally that seem to have a hard time with AA/AF (don't work very well) unless mix with high res, even then it's hard to find a good medium, but it could be the game. Also, I have to keep going into Task Manager while in the game, just to get the game to go to the next menu more quickly.

I did see some artifacts in UT around the torches, but a setting fix that. And in Facing Worlds when I look at the buildings from far away some little spots of the building are not showing up, like parts are disappearing, and I yet to get the game to run as smooth. Helpfully I can get this straighten out.

With my Nv cards I don't recall artifacts, hmm maybe once or twice, but it wasn't a problem, and it doesn't look like one now if I can get passed it, but parts of the objects disappearing I'm sure I didn't have a problem with before. So I still think ATi is a little buggy in some ways and may need more tweaking then an Nv card. Though as for the FX cards I'm not sure this is still true, since I heard a lot of bad reports on them.

I'm pretty happy though and my tweaking is to a mminimum so far and I still have to learn how or what tools to use with ATi. I used Refreshforce to help with the refresh rate, since it's all I had at the moment and didn't see any other settings. And I have fastwrite on and all the default settings and changing them doesn't cause any trouble, accept for in UT. I am a little nervous though, so when I upgrade my driver, because things are pretty smooth now, but as long as I make Images of my system from time to time, which I can do in under 5 minutes ;) I should be ok.

I have played some music and looked at some videos, also tweak the AA/AF and have no problems with stability. All in all I think the graphics look great and using AA/AF make's some games look so smooth I have to get right up to the monitor and still may have trouble seeing any steps. Maybe if I stop the game or take snaps shots I might see them. Lol, it's all good.
 

TRENDING THREADS