Dec 28, 2012

First of all, my PC specs:
CPU: AMD Phenom X4 125W
GPU: 512MB EVGA 9800GT Akimbo
Old PSU: 430W Thermaltake with only one 12V rail
New PSU: 460W Cooler Master Extreme Power Plus with two 12V rails
New mobo: Biostar http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=455

Background about system and usage:
The PC is about a year old but I never used it for gaming before (except PS2 emulation). My CPU fan is really loud so I have it permanently set to 75% of its full speed using SpeedFan to make it quieter. I have a 9800GT GPU which combined with my CPU was (I realize now) likely unwise with a single-12V-railed PSU with only 16A or so on the 12V rail.

Description of failure:
For a few days before system failure, I had started playing my first real system-taxing game ever (as opposed to just PS2 emulation), XCOM: Enemy Unknown. I was playing merrily when the PC turned off by itself and the screen went black, never to turn on again. I inspected system carefully; no blown transistors, burned smells, etc.

Description of attempts to revive:
1) Bought new PSU with sufficient 12V amperage. When attempting to boot I would sometimes get a small twitch out of the PSU fan, but apart from that, no sign of life at all.

2) Bought new motherboard. New PSU now spins normally, CPU fan spins, GPU fan spins. LED on motherboard is a solid light on PH1 (phase 1) and remains lit. No video output. I can turn it on, but have to use the back of the PSU to turn it off (strange, no?). My new motherboard has a diagnostic onboard motherboard button to turn it on/off (similar in effect to shorting the power-on pins), and I tried using that instead of the regular PC power button, and found the same thing, that I could turn it on using that button, but not off. No system beeps.

3) Removed GPU (mobo has onboard video), removed USB cords, HDD; everything but RAM, CPU, 24pin connector, 4pin PSU-CPU connector, and CPU fan/heatsink. No difference: still no video output, mobo LED still stuck at PH1, still can't turn off PC without using back of PSU. No system beeps.

4) Removed 4pin PSU-CPU connector, still no difference, no video output, CPU LED still at PH1, still can't turn off PC. No system beeping.

5) Reconnected 4pin, removed CMOS battery for a few minutes, put it back in, reset CMOS with jumper, put jumper back to regular position. Still no change.

Overall concerns:
Does the phase 1 LED being lit mean that my CPU is boned and will not boot up past phase 1? Does the fact that there is no noticeable difference between having the PSU-CPU 4pin plugged in further indicate that there is trouble with the CPU? Why is it that I can turn on the PC but not turn it off?

Please help. I work from home on my PC and it really sucks not being able to make any money because I was stupid enough to play XCOM on my only computer.


Aug 18, 2009
MB has onboard video unplug everything aall hard drives all floppy (do people still use floppies) remove all add in cards and install 1 stick of ram

does it post?
yes then add second stick of ram
does it post
yes add back in video card
does it post
yes plug one hard drive
does it post


I have seen a cable for hd or floppy get torn and short out the mb to ground on the case and keep a system from turning on for more then a second or two