Question Absolutely nothing on screen

Oct 26, 2020
2
0
10
0
Hey guys,
I have a computer 5 years old something like that. And this morning, the little guy won't wake up. I mean 0 signals, not even the MSI logo.
https://ibb.co/pQKRssH
There is how look the motherboard stripped of other stuff. But the dvi port on the motherboard is still not sending signals. I'm trying to figure out how reset cmos but I don't know where is the battery here. Currently unplugged so I can clean up everything, but if someone know what's happening.

Have a nice day
 
Hey guys,
I have a computer 5 years old something like that. And this morning, the little guy won't wake up. I mean 0 signals, not even the MSI logo.
https://ibb.co/pQKRssH
There is how look the motherboard stripped of other stuff. But the dvi port on the motherboard is still not sending signals. I'm trying to figure out how reset cmos but I don't know where is the battery here. Currently unplugged so I can clean up everything, but if someone know what's happening.

Have a nice day
Batter is right there, at right of two PCIe x1 slots. Says KTS.
There are also 2 pins right next to it, JBAT_1 if you short them for few seconds, it will reset CMOS/BIOS, Whatever you do, make sure power is right OFF at PSU,
 
Oct 26, 2020
2
0
10
0
Well I just clean up everything and reset the cmos, and looks like it works fine now. I did lost my bios settings and my custom boot entries. But that's a reset after all.
Thanks !
 

Vic 40

Titan
Ambassador
Maybe my ocd, but see the the 8pin EPS connector to power the cpu and see one half not entirely lining up with the other, maybe look at stuff like that too since cleaning it so being in there anyway.

Good to hear it's working again.
 

ASK THE COMMUNITY