Android Tablet Wi-Fi Authentication Problem

Status
Not open for further replies.

JeanVogel1

Honorable
Jan 25, 2013
1
0
10,510
0
I have a new Android Tablet, it seems to work okay, but I keep getting "Authentication Problem" when I try to log into the WiFi. I don't have any problems with my laptop or Kindle.

How do I fix this? Is this a common problem?

Thank you.
 

Matt Sanchez

Reputable
Mar 10, 2014
1
0
4,520
1
Hi Guys, I have had a similar problem with my kindle fire. Even though I put in the correct wifi password, it gives me authentication failed on connect. Assuming that you are putting in the proper password for your wifi, here is how you can reconnect or connect to your wireless.

1) log into your wireless router via the computer using it's device IP address. It is probably written on the back of your router. I.e. for time warner cable the address is "192.168.0.1". A Lynksis router is "192.168.1.1". If you are not sure of the ip address search google for " [name of your router] router admin ip address". To log into your device simply type the ip address in a web browser.

2) make sure wireless security mode setting is set to "wpa/wpa2-psk"

3) If it's not, set it to that setting and click apply

If it's set to wpa/wpa2-psk then it's probably a hardware issue with your router. A hackerish way to get around this is to select WPA, hit apply, and then reset to wpa-wpa2.

Your problems should be fixed from here.
 

rissryker

Honorable
Feb 19, 2013
1
0
10,510
0
I, too, have an Android that says the same exact thing. I'm starting to think I made a big mistake in getting this kind of tablet. I tried EVERYTHING. I called my wifi carrier (Time Warner Cable) and even had them walk me through the process of connecting, but no luck. Still says Authenticating Problem. Yet, my sons laptop can connect. So I'm starting to think that maybe it's the tablet itself that is the problem. I am DETERMINED to get this tablet connected, though, and when I find the solution, I will come on here and tell all..
 

leahm

Honorable
Apr 16, 2013
1
0
10,510
0



Did you ever figure it out?

 

Matt Sanchez

Reputable
Mar 10, 2014
1
0
4,520
1
Hi Guys, I have had a similar problem with my kindle fire. Even though I put in the correct wifi password, it gives me authentication failed on connect. Assuming that you are putting in the proper password for your wifi, here is how you can reconnect or connect to your wireless.

1) log into your wireless router via the computer using it's device IP address. It is probably written on the back of your router. I.e. for time warner cable the address is "192.168.0.1". A Lynksis router is "192.168.1.1". If you are not sure of the ip address search google for " [name of your router] router admin ip address". To log into your device simply type the ip address in a web browser.

2) make sure wireless security mode setting is set to "wpa/wpa2-psk"

3) If it's not, set it to that setting and click apply

If it's set to wpa/wpa2-psk then it's probably a hardware issue with your router. A hackerish way to get around this is to select WPA, hit apply, and then reset to wpa-wpa2.

Your problems should be fixed from here.
 

dn89

Reputable
Apr 12, 2014
1
0
4,510
0
Settings, Apps, All, Clear data in google services framework and restart. Before all of this forgrt the network and whrn it loads back up reput wifi pw and wala





 

34marlee

Reputable
Jun 5, 2014
2
0
4,510
0


 

34marlee

Reputable
Jun 5, 2014
2
0
4,510
0
D989... you are AWESOME! I am not the person above but you just saved my sanity! (Minecraft withdrawl from kids... days now!!) Thank you
 

liloc

Reputable
Jun 7, 2014
1
0
4,510
0




 

Chaityana Joshi

Reputable
Jun 27, 2014
1
0
4,510
0
For fixing authentication problem first u must see that you have entered the right password . Actually u have to enter the network key.! :)
1.Go to wireless connection and search for network key..thats the password..which you will use to use your wifi from ur phone,mobile etc
 

ray83

Reputable
Jul 8, 2014
3
0
4,510
0


 

ray83

Reputable
Jul 8, 2014
3
0
4,510
0
hi, try downloading a wifi manager (2.8.2 1.34 MB) try changing the password in the manager by re-entering the password... hope this works for you... it worked for me... glad to share since i know what it's like to have this prob.
 

Rene Bruno

Reputable
Jul 16, 2014
2
0
4,510
0


 

Neheu

Reputable
Jul 24, 2014
1
0
4,510
0
I have done that by doing simple steps, may be it helps you too..
>> turn off WiFi
>>Switch Airplane Mode on
>>now reconnect WiFi
>>and you will see it connected normally..

Here you go., Don't forget to off Airplane Mode :)
 

zahra8

Reputable
Sep 2, 2014
1
0
4,510
0
Hey bro I figured out that I was entering the wrong pass . Make sure that it`s the right pass and you`re in airplane mode

 

khaled yassin

Reputable
Sep 8, 2014
1
0
4,510
0


it's simple man just start a new wireless connection and make sure to name it the same to the network name that you get from your router
i.e the network from the router is ''Glory'' , you should name the new wireless connection ''Glory'' Not ''glory''
sure you should put the same password....etc
good luck
 

Ninjhetto

Reputable
Sep 21, 2014
2
0
4,510
0
"Settings, Apps, All, Clear data in google services framework and restart. Before all of this forgrt the network and whrn it loads back up reput wifi pw and wala"

dn89, it WORKED!!!
 

jeserna

Reputable
Oct 13, 2014
1
0
4,510
0




 

shiffy24

Reputable
Oct 23, 2014
1
0
4,510
0
Hi,

I had the same issue on ma samsung S4, after ling time found a solution for my device.what i did was,

open the router page in the PC, log in then do the following steps,

1, Wireless
2, MAC filter
3, Mac restrict mode - if its in 'on mode' turn it off

then connect the phone, hopefully it should work..

Enjoy
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS