Asus P8P67 Rev 3.1 Memory Problem

pdneves

Honorable
Dec 20, 2013
10
0
10,510
0
Hello,

I have a computer bought in 2011 that came with F3-12800CL9D-4GBXL (2GB x 2) on:

Model of the motherboard: Asus P8P67 Rev 3.1 with latest BIOS 3602
Model of the memory: F3-12800CL9D-4GBXL (2GB x 2)
Model of the CPU: Intel I5-2500K @ 3,30GHz
OS: Windows 8.1 x64

No overclock on anything.

I bought a new F3-12800CL9D-4GBXL (2GB x 2) kit and tried to install it but the BIOS only shows 4GB. I followed all the FAQ in GSKILL website, clear CMOS, Memory Remap enabled, XMP tried, install 1 by 1, run memtest86 with all the memory modules, run 1 by 1 and with no errors. Tried each module on each dimm and all good. CPU-Z shows 8GB and Windows and BIOS show only 4GB.

This is what CPUZ shows:



This is my 1st Slot which has the new ram:



This is my 2nd Slot which has the old ram:



This is my 3rd Slot which has the new ram:



This is my 4th Slot which has the old ram:



I can use an old one with a new one and have the 4GB and still work as Dual Channel and all works good, but if I use 3sticks I still have the 4GB and if I use 4 sticks same problem the 4GB either in BIOS or Windows. I seriously don't know what is going on, all dimms are working and every stick work.

Any help on this?

Or even set values so they all can work at the same rate or timings?

Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS