ATI 5850 and gray lines/system crashes!

wilson6488

Distinguished
Apr 29, 2010
137
0
18,690
1
Hello everyone! I'm writing this because I just recently ordered all the components for a new build!
(check out my thread at: http://www.tomshardware.com/forum/forum2.php?config=tomshardwareus.inc&cat=31&post=286981&page=1&p=1&sondage=0&owntopic=1&trash=0&trash_post=0&print=0&numreponse=0&quote_only=0&new=0&nojs=0)

Because I'm a freak, and I'm constantly searching for new information, I came across a rather disturbing problem with the ATI 5850.

As many of you are probably already aware, there have been lots of people experiencing "gray lines" and "system crashes" with the 5850. (Here's one of many threads discussing the problem: http://www.tomshardware.com/forum/276256-33-radeon-5850-compatible-windows) The leading theory is that this is attributed to the ATI drivers. Obviously ATI is "doing it's best" to correct the situation, but I feel like I may have just screwed myself over!

Have any of you experienced these problems?
And if so, were you able to correct it?

Is anyone currently running a 5850 with similar components as I will be?
If so, are you having any difficulties?

Any advice on what I should do if it happens to me?

Any news on ATI's progress towards fixing the problem?

Thanks for you help!
 

jonpaul37

Distinguished
May 29, 2008
2,481
0
19,960
81
Wilson, those issues are have supposed to be completely taken care of with Driver version 10.4 or greater so there should be no need to worry.

You may still get the grey screen issue if overclocking the 5850 moderately from a couple of posts i have seen but the issue should not arise...
 

wilson6488

Distinguished
Apr 29, 2010
137
0
18,690
1
So basically, I just have to pray to the gods that this doesn't happen to me!

And if it does, pray that they'll give me a full refund so I can buy something solid!

And if not, pray that ATI pulls their head out of their you know what's and FIXES it!
 

jonpaul37

Distinguished
May 29, 2008
2,481
0
19,960
81
Wilson, those issues are have supposed to be completely taken care of with Driver version 10.4 or greater so there should be no need to worry.

You may still get the grey screen issue if overclocking the 5850 moderately from a couple of posts i have seen but the issue should not arise...
 

ASK THE COMMUNITY

TRENDING THREADS