Audio Driver Not Found

Susie L

May 5, 2009
Hi Hoping someone can give me a few tips to try.

I have a Dell workstation 370 running windows xp. The OS was reinstalled about 6 months ago. I don't know how that install went or if the audio drivers were installed at that time or not, I do have the Driver & Utilities CD that I went through recently to try and fix this problem. I was told by someone that if you deleted the audio Codecs or the drivers under the Sound Controller section in the Device Manager that when you reboot it should auto find them again, this might fix the problem.. Well that just made them disappear and now the only thing showing under Sound, Video and game controllers is:
Legacy Video Capture
Video Codecs
Media Control Devices.
Even the default drivers aren't there.

No yellow ? marks to show something is missing.

I also was told that when the XP OS was installed that the chipset was probably not installed and this would cause the driver to not be recognized.

I then went to the Driver CD and reinstalled the Chipset (It looked like the chipset was installed but I tried it anyway).
This didn't seem to do anything at all.

So my error still comes up where I will install the audio driver (from the cd or from Dell's site) and the process gets about halfway and then pops an error at me that says "severe" Audio driver not found! Reboot system and run this setup again"
Trying that doesn't help, it just gives me the same error. I have downloaded and saved the file to the desktop, run it from the CD, run it from Dell's site..

That is the link for the driver I am trying to install. I know the sound is onboard not a PCI slot so its not the other option (which is for the Creative Audigy sound card). I did try it just in case, but of course it didn't work.

So any suggestions would help of things I can try.



Apr 23, 2009
You may want to go into Safe Mode and try removing the sound drivers from the Add/Remove Programs. There should be a listing in there. Once the removal is complete, reboot the system then try to install the drivers that you previously downloaded.