Archived from groups: microsoft.public.windowsxp.general (More info?)

Download TweakUI from this link: http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx. Once installed, run it, open My Computer, AutoPlay, Drives and make sure all drives are checked there. After that, access My Computer, AutoPlay, Types and check both "Enable Autoplay for CD and DVD drives" and "Enable Autoplay for removable devices". Click OK.

More information:

The AutoRun feature or the AutoPlay feature does not work when you insert a CD-ROM in the drive

Daniel Martín

"John" <jonmac10@blueyonder.co.uk> wrote in message news:%23JsuEayrFHA.1256@TK2MSFTNGP09.phx.gbl...
> Why don't my CD's and or application's autorun when I place them in
> any of the pc drives ?.
> John