Question Blackscreen after running any game for a couple of minutes

Jun 28, 2019
2
0
10
0
Hello!

My computer has been acting strange the last couple weeks, blackscreening after 30-60 minutes in games like DOOM 2016. Tried some troubleshooting myself, and found that processor cores were overheating. Got myself a new processor (i5 9600) and motherboard, and crashes are now worse then ever, occuring only minutes after launching any game. I've tried wiping my harddrives, to no avail. No clue what to do from here. System has previously run these games flawlessly before these problems started occuring.
 
Welcome to the forums my friend!

What was your original system spec and what is your new MB?

and found that processor cores were overheating. Got myself a new processor (i5 9600) and motherboard
Out of curiosity, why did you jump straight to CPU upgrade? If it was overheating, it needed a better cooler. What were your previous temps?
What current cooler are you using and what are your ambient temperatures?
What are your new temps under load?
What crashes are you encountering?
 
Jun 28, 2019
2
0
10
0
Hi, thanks for the reply.

Prev specs were:
CPU: Intel i5 7600k
MB: MSI Z270 Gaming Pro
RAM: 2x Corsair Vengeance 8GB, can't remember exact model
GPU: Sapphire Radeon R9 390 8GB
PSU: Corsair RM550x
SSD: Samsung 960 EVO 250GB
Also got a WD10EZEX 1TB.

New MB I got was an ASUS ROG Strix Z390 - F Gaming.
In retrospect the decision to get a new CPU was rushed. I thought I had an i5 2600, turned out I got an i5 7600k when I upgraded the system a few years back. Still kept it, as 2 more cores don't hurt and I had money to spare.

Current CPU cooler is a Noctua, think it's a NH-U12S. Core temperatures are currently quite fine, at around 50-55 degrees C across the board while playing. Ambient temps are around 35 degrees. GPU temperature averages around 70 degrees while playing, and around 45 while ambient.

As for the crashes, the screen suddenly and without warning goes to black, with the computer still running. I can sometimes hear sounds from voice chat/game and such for a few seconds, before those disappear as well. I can’t leave the black screen in any way except for restarting the system with the power button. I tried a fresh install, wiping everything on both drives, and while I could play for a while, I crashed again after a few hours.

I’ve dug around in the system logs a bit, and currently get a few errors that have been consistent from before I swapped out some parts.

“The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID
Windows.SecurityCenter.WscBrokerManager
and APPID
Not available
to the user DESKTOP-EQSPMNT\jogus SID (S-1-5-21-1179701691-3411501073-3728352993-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool.” (event ID 10016)

There are several Windows.SecurityCenter.x programs which generate this error, as well as
CLSID {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}.

I tried following solutions in this link to fix these, and was unable to find the Windows apps. The fix didn’t do anything to prevent the CLSID i could find (the one mentioned above).
After the reinstall of Windows, I've also gotten a repeated error of
"The Windows Search service terminated with the following error: The system cannot find the drive specified." (Event ID 7023)
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS