[SOLVED] Blue Screen boot loop

Feb 17, 2020
3
0
10
0
Hello, I hadn’t used my pc for nearly a week, tried turning it on and got the blue screen of death. I tried the repair tool but it did nothing. Every time I reboot I get a different error code, I noticed the rgb on my ram is not working and was wondering if it could be a ram issue or something more, just wanted to ask before buying all brand new ram for no fix, any help would be appreciated.
 

natcha12

Honorable
Sep 1, 2015
368
10
10,865
32
Take everything off the motherboard except 1 stick of ram and the processor, coolers and fans don't matter. This includes all drives being removed.

If you can get past the BIOS or get a "no OS detected" or similar message, it has POSTed and the mobo and ram are probably OK.

If it doesnt work, try one of the other RAM sticks/in another slot till it works. If none of them do, its likely the mobo. If only certain ram works, then you have a suspect with the rest.
 
Feb 17, 2020
3
0
10
0
stick with 1 thread
Hello, I hadn’t used my pc for nearly a week, tried turning it on and got the blue screen of death, I tried the repair tool but it did nothing, every time I reboot I get a different error code, I noticed the rgb on my ram is not working and was wondering if it could be a ram issue or something more, just wanted to ask before buying all brand new ram for no fix, any help would be appreciated
 
Feb 17, 2020
3
0
10
0
full system spec? include make and model of the psu
i9-9900K
Rog Maximus XI Hero WiFi
MSI Gaming x trio RTX 2080 TI
32 GB Corsair Vengance 3200hz Ram
1TB Samsung Evo Plus M.2
2TB Seagate FireCuda SSHD
Corsair RM 750x 750 watt 80+ gold
Corsair 240 AIO
4x Corsair LL120
 

natcha12

Honorable
Sep 1, 2015
368
10
10,865
32
Take everything off the motherboard except 1 stick of ram and the processor, coolers and fans don't matter. This includes all drives being removed.

If you can get past the BIOS or get a "no OS detected" or similar message, it has POSTed and the mobo and ram are probably OK.

If it doesnt work, try one of the other RAM sticks/in another slot till it works. If none of them do, its likely the mobo. If only certain ram works, then you have a suspect with the rest.
 

ASK THE COMMUNITY