Question Blue Screen of Death (BSOD)

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Status
Not open for further replies.

gardenman

Admirable
Moderator
Here's the results for the 2nd batch of dumps. Someone will reply later with more suggestions based on this info. Results: https://jsfiddle.net/dhroz3jt/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.
File information:011321-7703-01.dmp (Jan 13 2021 - 09:26:14)
Bugcheck:PAGE_FAULT_IN_NONPAGED_AREA (50)
Probably caused by:memory_corruption (Process: chrome.exe)
Uptime:0 Day(s), 15 Hour(s), 13 Min(s), and 40 Sec(s)

File information:011321-7687-01.dmp (Jan 13 2021 - 10:15:13)
Bugcheck:IRQL_NOT_LESS_OR_EQUAL (A)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 0 Hour(s), 48 Min(s), and 14 Sec(s)

File information:011321-7703-02.dmp (Jan 13 2021 - 11:37:53)
Bugcheck:KERNEL_SECURITY_CHECK_FAILURE (139)
Probably caused by:memory_corruption (Process: EpicGamesLauncher.exe)
Uptime:0 Day(s), 1 Hour(s), 22 Min(s), and 02 Sec(s)
Comment: Many of the previous dumps and a few of these point to online (internet) software being used at the time of the crash. This is just a guess, but consider updating any networking drivers while you wait for more answers.
Nov 18 2019rt640x64.sysRealtek NICDRV 8169 PCIe GBE Family Controller driver https://www.realtek.com/en/

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
just scanning what crashed in the 1st batch of crashes on page 1 I could guess lan drivers are a cause of some of them
Nov 18 2019rt640x64.sysRealtek NICDRV 8169 PCIe GBE Family Controller driver https://www.realtek.com/en/

try the 3rd download under windows here - https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software

crash 2 happened when ndisuio was running, its part of windows. NDIS - Network Driver interface specification. So lan drivers
anything that is internet based could be lan drivers, so the times the epic launcher & chrome crashed could be.

most of your drivers are recent.
 
Jan 6, 2021
30
0
30
0
just scanning what crashed in the 1st batch of crashes on page 1 I could guess lan drivers are a cause of some of them
Nov 18 2019rt640x64.sysRealtek NICDRV 8169 PCIe GBE Family Controller driver https://www.realtek.com/en/

try the 3rd download under windows here - https://www.realtek.com/en/component/zoo/category/network-interface-controllers-10-100-1000m-gigabit-ethernet-pci-express-software

crash 2 happened when ndisuio was running, its part of windows. NDIS - Network Driver interface specification. So lan drivers
anything that is internet based could be lan drivers, so the times the epic launcher & chrome crashed could be.

most of your drivers are recent.
Sorry for the delay, was off the whole day. Just updated the network driver as you oriented, if another crash happens i'll come back with the dump
 

gardenman

Admirable
Moderator
I ran the dump file through the debugger and got the following information: https://jsfiddle.net/pmv5hjg8/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:011421-7171-01.dmp (Jan 14 2021 - 18:39:44)
Bugcheck:KERNEL_SECURITY_CHECK_FAILURE (139)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 2 Hour(s), 27 Min(s), and 58 Sec(s)

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
I am not allowed to be wrong... deletes all evidence of me being wrong... where did all my posts go :)

Half your loaded drivers are from Norton (it was a guess but its right, you have 24 3rd party drivers and 12 of them are part of Norton.
Sound drivers are from 2019

That bsod isn't very helpful.
 
Jan 6, 2021
30
0
30
0
Last edited:

gardenman

Admirable
Moderator
I ran the dump files through the debugger and got the following information: https://jsfiddle.net/7438w6my/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.
File information:011521-7984-01.dmp (Jan 15 2021 - 09:54:24)
Bugcheck:DPC_WATCHDOG_VIOLATION (133)
Probably caused by:memory_corruption (Process: System)
Uptime:0 Day(s), 10 Hour(s), 48 Min(s), and 21 Sec(s)

File information:011521-7687-01.dmp (Jan 15 2021 - 10:42:54)
Bugcheck:UNEXPECTED_KERNEL_MODE_TRAP (7F)
Probably caused by:memory_corruption (Process: EpicGamesLauncher.exe)
Uptime:0 Day(s), 0 Hour(s), 39 Min(s), and 22 Sec(s)

File information:011521-7625-01.dmp (Jan 14 2021 - 23:05:28)
Bugcheck:APC_INDEX_MISMATCH (1)
Probably caused by:memory_corruption (Process: EpicGamesLauncher.exe)
Uptime:0 Day(s), 4 Hour(s), 24 Min(s), and 54 Sec(s)
This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
Can you do me a favour? your ram is showing in bios as part number - DDR4 3000
and I can see you call it
2x XPG Spectrix 8GB DDR4 3000Mhz
but I can't tell if its actually been tested with the board.

Adata have a memory calculator that lets you put MB model in but it doesn't cover their XPG ram
XPG doesn't have a memory calc so I can't see what mb they suggest.
Gigabyte have some that might be yours but none with that part number - https://download.gigabyte.com/FileList/Memory/mb_memory_b450-aorus_m_matisse_190828.pdf

I wonder what ram timings its running. CPU - Z might show that info.
It might have more to show about ram.
D41?
D60G
D80?
Z1?
those are all models of XPG Spectrix 3000mhz ddr4. only last 2 were tested by gigabyte, others are just some of the other types I found searching name of ram.
 
Jan 6, 2021
30
0
30
0
Can you do me a favour? your ram is showing in bios as part number - DDR4 3000
and I can see you call it
2x XPG Spectrix 8GB DDR4 3000Mhz
but I can't tell if its actually been tested with the board.

Adata have a memory calculator that lets you put MB model in but it doesn't cover their XPG ram
XPG doesn't have a memory calc so I can't see what mb they suggest.
Gigabyte have some that might be yours but none with that part number - https://download.gigabyte.com/FileList/Memory/mb_memory_b450-aorus_m_matisse_190828.pdf

I wonder what ram timings its running. CPU - Z might show that info.
It might have more to show about ram.
D41?
D60G
D80?
Z1?
those are all models of XPG Spectrix 3000mhz ddr4. only last 2 were tested by gigabyte, others are just some of the other types I found searching name of ram.
Mine is model D41: https://www.xpg.com/pt/feature/552/
Here's the link to CPUZ images: https://pasteboard.co/JJU1F4g.png
https://pasteboard.co/JJU1ZKX.png
https://pasteboard.co/JJU2bwz.png
 

Colif

Win 10 Master
Moderator
the specs on that page are... confusing. it links too many choices?

i guess i should have specified which tab in CPU Z... the memory ones?
1st tab show show numbers I actually want, the CAS to tRAS numbers.
2nd tab just shows info on actual sticks
 
Jan 6, 2021
30
0
30
0
oh, same as mine. Well, they did test adata ram with same scores so should work, I was just checking.

no updates for symantec?
I just checked by the Norton app and I'm up to date, not long ago since i downloaded it. Idk, my fear of this being a faulty CPU, mobo or GPU is increasing :/
 

Colif

Win 10 Master
Moderator
see if you have latest chipset drivers - https://www.amd.com/en/support/chipsets/amd-socket-am4/b450

I see lots of people with B450 mb and 3600 get errors but then its the most common combo right now, so its along same lines why almost everyone I see with bsod has a Nvidia gpu. One person here has a theory that there is a problem with the chipset bios combo right now and its making PC crash that don't have any problems. Best idea is make sure drivers are up to date, as well as BIOS.

I am not actually sure what PC was doing during your crashes, or I would try to alleviate those concerns. Your errors aren't obviously any of the parts you mentioned.
 
Jan 6, 2021
30
0
30
0
see if you have latest chipset drivers - https://www.amd.com/en/support/chipsets/amd-socket-am4/b450

I see lots of people with B450 mb and 3600 get errors but then its the most common combo right now, so its along same lines why almost everyone I see with bsod has a Nvidia gpu. One person here has a theory that there is a problem with the chipset bios combo right now and its making PC crash that don't have any problems. Best idea is make sure drivers are up to date, as well as BIOS.

I am not actually sure what PC was doing during your crashes, or I would try to alleviate those concerns. Your errors aren't obviously any of the parts you mentioned.
Oh i thought i only needed to get the chipset from the mobo page, updating it now. Mobo BIOS is already the latest avaible and from what i see all my drivers are up to date, unless i'm looking on the wrong place... Btw a few of these drivers are appearing on the device manager as if they were from 2019 or before, but no matter how many times i update them, the dm keeps showing the same driver. Looking on the internet i found this driver store explorer which lets me delete a few of them, but it doesnt seem to show everything
 

Colif

Win 10 Master
Moderator
The only drivers i see from 2019 and earlier are AMD drivers that they will update when they need to.

Realtek lan drivers are 2019 even though they show as 2020, I expect they are okay - 10.45 is the latest version on Realtek site after all.

I don't see anything obvious. which is why I looked at ram.

see if the chipset drivers help.
 
Jan 6, 2021
30
0
30
0
The only drivers i see from 2019 and earlier are AMD drivers that they will update when they need to.

Realtek lan drivers are 2019 even though they show as 2020, I expect they are okay - 10.45 is the latest version on Realtek site after all.

I don't see anything obvious. which is why I looked at ram.

see if the chipset drivers help.
I dont think they did lol :c, just got another one, here's the dump file: https://drive.google.com/file/d/1QuYZZe8Q9Amhik2RfGsyp-f0cX64bT48/view?usp=sharing
 

Colif

Win 10 Master
Moderator
Sigh, at least i get a little break while I wait for Gman to convert dumps. I been bouncing between you and 2 other people for last hour or so.

what can I get you to do while you wait...

Gigabyte B450 Aorus M
AMD Ryzen 5 3600
2x XPG Spectrix 8GB DDR4 3000Mhz - passed memtest
EVGA GeForce GTX 1660
SSD TeamGroup L5 Lite 240GB
HDD SeaGate Barracuda 1TB
XFX 600W XT 80+ Bronze

So teamgroup normally have an ssd toolbox but its currently being upgraded and they removed download links for it.. not exactly helpful. Try the ssd SMART tool here - https://www.teamgroupinc.com/en/support/download.php
Seagate was easier - https://www.seagate.com/au/en/support/downloads/seatools/seatools-win-master/
PSU ratings looked okay from your recordings. I will have to look at your HWINFO data, i missed it.

crashes don't appear to be GPU related, or if they are, its hiding it well.

try running Prime95 on CPU (it also tests ram) - https://www.mersenne.org/download/ - Prime 95 Guide: http://www.playtool.com/pages/prime95/prime95.html
 
Jan 6, 2021
30
0
30
0
Sigh, at least i get a little break while I wait for Gman to convert dumps. I been bouncing between you and 2 other people for last hour or so.

what can I get you to do while you wait...

Gigabyte B450 Aorus M
AMD Ryzen 5 3600
2x XPG Spectrix 8GB DDR4 3000Mhz - passed memtest
EVGA GeForce GTX 1660
SSD TeamGroup L5 Lite 240GB
HDD SeaGate Barracuda 1TB
XFX 600W XT 80+ Bronze

So teamgroup normally have an ssd toolbox but its currently being upgraded and they removed download links for it.. not exactly helpful. Try the ssd SMART tool here - https://www.teamgroupinc.com/en/support/download.php
Seagate was easier - https://www.seagate.com/au/en/support/downloads/seatools/seatools-win-master/
PSU ratings looked okay from your recordings. I will have to look at your HWINFO data, i missed it.

crashes don't appear to be GPU related, or if they are, its hiding it well.

try running Prime95 on CPU (it also tests ram) - https://www.mersenne.org/download/ - Prime 95 Guide: http://www.playtool.com/pages/prime95/prime95.html
Dont worry about it man, i'm glad that you're lending me your time to help. I'll be doing that in just a min, gotta grab lunch real quick
 
Jan 6, 2021
30
0
30
0
lunch... its 2.21am where I am.

take your time, its your problem, i be here somewhere anyway :)
Lol, do you work over night? It's midday here in Brazil. So i downloaded both the SeaTools and the SMART tool. SeaTools is already running a scan on HDD, I believe its going to take some time, on SMART tool I ran a performance test on both HDD, and SSD and here are the results:

SSD Performance Test: https://pasteboard.co/JJVkAsv.png
HDD Performance Test: https://pasteboard.co/JJVkKW0.png
SSD Status: https://pasteboard.co/JJVl7aU.png
HDD Status: https://pasteboard.co/JJVlfGm.png

Here's the HWiNFO data I posted earlier on the thread: https://drive.google.com/file/d/1M5uhPAMD3po5HYjhigf97b3D6VOaDiw4/view?usp=sharing
I'll see about this prime 95 in a sec

Just downloaded prime 95, i should probably wait for SeaTools to end the scan before running it right?
 
Last edited:

Colif

Win 10 Master
Moderator
i answer questions as a hobby, not as a job. I probably go to sleep soon as its 3am now.

drives look okay, I am just testing them to make sure. Cross them off list.

probably ideal to only run 1 test at a time. :)
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS