Can't boot OS after restart with Win 2K


Nov 5, 2002
Just bought a new system...

Motherboard Elite K7S5A v3.1
Athlon 2100+
512 RAM PC2100
Gainward GeForce4 MX440 TV 64Mb
40Gb HDD

The BIOS only lets me change the CPU/DDR frequency to this:
100/100 -> CPU = 1500+
100/133 -> CPU = 1500+
133/133 -> CPU = 2100+

I changed it to 133/133 so my CPU ran at the correct speed.

I then put in the Win 2K Pro CD and I turned on the system, it picked up the CD as the Boot disk and started to install the OS after letting me set the partitions I wanted (4,2,6,28).

As normal the installer restarts the system to continue at some point. This is when I noticed my PROBLEM. The BIOS info would display OK and check memory, etc. As soon as it gets to the point where it's supposed to load the OS (the scrolling Windows 2000 indicator) the system freezes and the Keyboard locks up - XXX-Lock keys doesn't lite up and I don't get to see the Windows Indicator.

I waited for a while thinking it was a glitch and then powered down and switched back on again. This time the Windows Indicator is displayed and loads ok and carries on with the Installation. UNTIL I'm asked to restart, again it freezes at the same point. I have to switch off every time and power up to get into Win 2K. This happened every time I installed software and drivers that required a restart or I choose Restart from the START menu after it was all setup. It just keeps freezing!?

If I change the BIOS to 100/100 so the CPU runs at 1500+ the system is fine both from a switch-on or a START -> Restart.

I checked the BIOS and it has the latest BIOS update which is supposed to support 2200+ and 2400+ Athlon XPs - mine freezes with Win 2K Pro when set at 2100+.

This is weird, isn't it?

If in doubt, re-format and install DOS I thought...
I did this and the system would load MS-DOS after a switch-on or a restart at both 1500+ and 2100+

Thought I'd try Windows 98, this also worked after switch-on and restart in both 1500+ and 2100+.

Upgraded to Windows 98 SE and it worked.

So I re-formatted and re-installed the Win 2K Pro CD. it didn't work as I expected, I thought I download SP3, that didn't fix it, then I installed IE6 SP1 and other Windows 2K patches, still didn't work. I then added a patch for some compatibility with GeForce 256 and AGP - OK I haven't got GeForce 256 but I'm trying anything now.

So here I am, with no hair anymore :)
Has anyone got any clues to what could be going on? Why does it work with DOS, Windows 98 and 98SE but not Win 2K Pro?



Jan 29, 2002
Try a BIOS upgrade (if available).
I fixed a similar problem for someone once with a BIOS upgrade. It was on an Asus board though.

<font color=red>That was my two cents!</font color=red>
<font color=blue>Now I'm broke!</font color=blue>


Feb 17, 2002
well I'm not familiar with that board or chipset, but if it continually locks at the win2k intialization screen it could be faulty drivers for some of the hardware(i.e. like Via's 4-in-1 drivers). Double check the chipset and get the latest drivers compatible with 2k. A shot in the dark maybe, but anything is possible.

:cool: Save heating costs on your home, overclock your PC!!! :cool: