Question Can't boot with two sticks of RAM - only with single

May 30, 2019
2
0
10
0
Got a bit of a weird issue I guess, my build list is here: https://pcpartpicker.com/list/ZWxY3b
or in plaintext:
CPU: Intel - Core i7-9700K 3.6 GHz 8-Core Processor
CPU Cooler: Cooler Master - Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
Motherboard: Asus - PRIME Z390-A ATX LGA1151 Motherboard
Memory: G.Skill - Aegis 16 GB (2 x 8 GB) DDR4-3000 Memory
Memory: Corsair - Vengeance LPX 16 GB (2 x 8 GB) DDR4-2933 Memory
Storage: SanDisk - SSD PLUS 240 GB 2.5" Solid State Drive
Storage: Western Digital - Caviar Blue 1 TB 3.5" 7200RPM Internal Hard Drive
Video Card: MSI - GeForce RTX 2060 6 GB VENTUS OC Video Card
Power Supply: EVGA - SuperNOVA NEX 650 W 80+ Gold Certified Fully Modular ATX Power Supply

My issue is that no matter what I do, I can't seem to get this motherboard to recognize 2+ sticks of RAM. I've tried every configuration of RAM in the four provided slots, but it refuses to recognize more than 1. The only exception has been, when you look at the layout like Processor | A1 | B1 | A2 | B2 | , I've put an 8 GB stick into A1 and B1 and the computer has booted. In this case, Windows 10 tells me that it recognizes 16 GB, but when actually attempting to use it, the actual usage caps out at 8GB.

The crazy thing is that I've tried every bit of hardware troubleshooting I can think of - I RMA'd this Mobo for an identical one, and am running into the exact same issue with the new one. I have two sets of 8GB ram sticks as you can see in the list above, I had the DDR4-3000 originally and tried those out to no avail, and just recently purchased the DDR4-2933 as reading the motherboard's manual advised that 2933 was definitely supported by the motherboard. I had hoped that would be the issue, but I got the exact same results this time as well.

To be clear on what happens when I attempt to boot with two sticks of ram, the motherboard has these little indicator lights that show what part of the computer it's attempting to POST. It goes CPU - Memory - VGA - then finally OK and boots. When I have one stick in, it does this sequence perfectly and boots up no problem. When I have two sticks installed, it lights up CPU, then Memory, then immediately the power cuts out and it tries to POST again, CPU, Memory, restart. After about 5 attempts of it restarting itself, it will just hang with the Memory light on indicating that the RAM is the problem. No other components seem to have any issue.

I just don't get it, it's two different (though identical model) motherboards, and two different sets of 8GB RAM. Anyone experienced anything like this?
 
May 30, 2019
2
0
10
0
thanks for the response! Yeah, I just went and tried that configuration again to make sure I didn’t somehow forget to test it.

I’m realizing something more specific now though, it’s the two slots furthest from the processor (labelled A1 and A2 in the manual) that aren’t working - i can put both or one in either B1, B2, or both and it will boot fine. But then of course i’m missing dual-channel configuration.

So i guess the question really is what might cause A1 and A2 to not be working? I’m sure there’s no bent pins on the processor (as i triple checked this one after RMA’ing the first one that did have a few bent pins).
 
Last edited:

Wolfshadw

Titan
Moderator
If you're certain that:

  1. The RAM slots are free of dust and debris.
  2. The RAM modules are fully inserted and locked into either slot A1 or A2 and it doesn't boot.
  3. You can confirm that a single RAM module provides the following results:
3a) Installed in Slot A1 does not boot.
3b) Installed in Slot A2 does not boot.
3c) Installed in Slot B1 does boot.
3d) Installed in Slot B2 does boot.

Then I would re-initiate the RMA process again, with this new information. I know it's a pain in the posterior, but this is what you have to do from time to time. If it's any consolation, I have the same issue with my cable provider. Any issue requires at least three trips to the local store for resolution. I got so fed up with this that I started demanding a gas allowance for these trips (and they gave me one!)

-Wolf sends
 

alceryes

Distinguished
This is a weird one. Especially since you've tried 2 separate MBs and 2 separate sets of RAM.
How tightly are you screwing down your CPU cooler? I know it sounds weird, but I've heard of a MB defect where tightly screwed CPU coolers mess up the memory slots/channels (signaling traces, contacts, I'm not sure). Try laying your system down so that the CPU cooler is standing straight up and loosen it. Not to where it's loose and moving around on the CPU, of course. Just more loose than it is now.
 

ASK THE COMMUNITY

TRENDING THREADS