Cant get anything above 2133mhz at any setting? Ryzen 5 & Ripjaws V

Jan 18, 2019
2
0
10
0
Hi Guys,
I have a big problem with my memory speed. I can't get anything above 2133 mhz. I'm not an expert at overclocking, but tried to follow everything I found on the internet, and nothing seems to work.

I've tried:
- Using XMP Profile and disabling it
- Try to run 2400mhz, 2600mhz, 2933mhz, 3000mhz
- Try to set timings from 15-15-15-35 to 18-18-18-38 (and auto)
- Try to set voltage from 1.35V to 1.4V (and auto)
I didn't find something called Boot DRAM Voltage in my BIOS, but is it necessary to run standard speed for this memory?

My Spec:
Ryzen 5 2600
Gigabyte B450 Aorus Elite
G.Skill Ripjaws V 3000mhz 2x16GB (F4-3000C15D-32GVR)
Lates Bios (8A16BG08 from 01/08/2019)

P.S.
I know that Hynix are not the best choice for Ryzen... but come on, 2133mhz is all I can get? :(
 
Jan 18, 2019
2
0
10
0


Can I buy you a beer? :D

XMP to 3000mhz and than manually down to 2933 is the answer. Thanks a lot! I'm very grateful

 

ebosss03

Respectable
May 1, 2018
471
16
1,915
50


I was telling him why 2933 works but 3000Mhz did not i was ofcourse it can go higher but i was just giving information. The fact that you knew is great but if you can actually explain why it is not working and why 2933Mhz does work then poeple will not make the same mistake again.
 

Supahos

Champion
Ambassador
I'm guessing there are speed straps with the infinity fabric that don't let it work. Purely speculation.

If it was the boards themselves why would they include a practically 100% fail rate setting knowing people will return boards for it
 

ebosss03

Respectable
May 1, 2018
471
16
1,915
50
It could also be a dead spot from the CPU that the cpu sometimes works too fast and rendering it only for a half because the RAM could not keep up but when i tries to adjust the CPU works too slow making the rendered image corrupt resulting in a BSOD.
 

ASK THE COMMUNITY

TRENDING THREADS