Can't see HDD after booting from SSD

Status
Not open for further replies.

Badger6

Honorable
Jul 15, 2012
22
0
10,510
0
Hello everyone, I hope you guys can help me out with this. I recently bought a new custom built computer, consisting of a 40g Intel SSD, a 60g SSD, and a 1T HDD. The computer came with Windows 7 preinstalled on the HDD, but I wanted Windows 7 on the 60g SSD. So I went ahead and pressed F2 on the boot screen to install windows to the SSD. After that I booted the SSD and Windows booted up just fine, however I couldn't see the other two drives.

At this point, I'm using windows on the SSD. I cannot see the HDD and the other SSD in My Computer. If I boot to the HDD which had the preinstalled windows on it. I could see the 60g SSD, but not the 40g SSD.

So what I want is to boot windows from the 60g SSD, and still be able to access the other SSD plus the HDD.
Why I can't do this is because I can't access the other SSD and HDD from the 60g SSD.

Any feedback is much appreciated.

By the way, I did not delete windows from the HDD, and I can still boot from it. The 40g SSD isn't visible anywhere, not even in the BIOS.
 

Badger6

Honorable
Jul 15, 2012
22
0
10,510
0


Didn't really help since I can't see the other drives anywhere, not disk management, not my computer, not bios, nothing. I think the problem may be drivers, but for some reason my internet isn't working right now to download the drivers.
 

Badger6

Honorable
Jul 15, 2012
22
0
10,510
0
Okay so in order to explore the possible solution of updating the drivers for the HDD, I need my internet to work while I'm on the SSD. I need to update the network drivers, and in order to do that I need to be connected to the internet... How am I supposed to get my internet to work by using the internet? ._. This is so frustrating. All I want is to be able to use my SSD for windows and my HDD for everything else.
 

robotsdidyourmom

Honorable
Jun 21, 2012
83
0
10,630
0


if you have another computer you can download the drivers on to a usb or somthing and put them on the computer your trying to get working
 

mailpranshu

Distinguished
Sep 15, 2010
249
1
18,690
2
Hey I had the same problem with my rig. I have just put in a new OCZ 128 GB for my OS and games.

When you boot go into your bios and see if both your drives are being detected. If they are, its not a software problem.

In case your HDD is not getting detected at all, its a hardware problem.

If its a hardware problem, do the usual.
1. Change SATA cables. I broke my head for half a day trying to figure it our. The HDD worked when i plugged my DVD drives one.
2. Take out your SSD. just keep the HDD in the same config as previously. Try booting up.
3. Change ports on your board. Try a new port and see if its detecting.

Finally, I recommend you format your old drive where the OS was on and doing a new install of your OS.

My copy of Win 7 crashed when I put in new fans! I got a BSOD and post that it refused to boot.

Let me know if it works.
 
Reactions: Thegreatfulchange
Sep 18, 2020
1
0
10
0
Hey I had the same problem with my rig. I have just put in a new OCZ 128 GB for my OS and games.

When you boot go into your bios and see if both your drives are being detected. If they are, its not a software problem.

In case your HDD is not getting detected at all, its a hardware problem.

If its a hardware problem, do the usual.
  1. Change SATA cables. I broke my head for half a day trying to figure it our. The HDD worked when i plugged my DVD drives one.
  2. Take out your SSD. just keep the HDD in the same config as previously. Try booting up.
  3. Change ports on your board. Try a new port and see if its detecting.
Finally, I recommend you format your old drive where the OS was on and doing a new install of your OS.

My copy of Win 7 crashed when I put in new fans! I got a BSOD and post that it refused to boot.

Let me know if it works.
Bro Thank you so much this really means a lot to me, all this <Mod Edit> stressed me out so much cus this was my first built. Thanks again man, I'll forever be grateful to you🤧
 
Last edited by a moderator:
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS