Question Computer keeps restarting at random times.

Nov 22, 2021
2
0
10
0
For the past few days I've been running into random resets without any reason. This started on the 20th, where I got stuck in a reset loop which happened a bunch of times until I used a system restore point, which seemed to fix it. It reset once more a short while later but then was fine. However it has started happening again today, and it's clear there is an underlying issue that I need to address. I was hoping to get some assistance with determining what that issue may be, and to figure out if I can fix it myself without sending my computer into the shop (especially with Thanksgiving coming up).
I've tried running a security scan, manually checking drivers (was afraid to use Driver Verifier after some of the things I've read), running mdsched.exe (which came back clean)... Basically just a variety of things I came across while googling the problem. I went ahead and grabbed the minidump files in advance; hopefully those will help narrow down the culprit. Any help would be greatly appreciated!

For the reference, here are my computer specs:
CPU: AMD Ryzen 5 3600X 6-Core Processor 3.79 GHz
GPU: NVIDIA GeForce RTX 2070
MOBO: Gigabyte B550 AORUS PRO

And here are the minidump files: https://www.mediafire.com/file/jwdmbz5q939b3dc/Minidump.rar/file

Thank you!
 
For the past few days I've been running into random resets without any reason. This started on the 20th, where I got stuck in a reset loop which happened a bunch of times until I used a system restore point, which seemed to fix it. It reset once more a short while later but then was fine. However it has started happening again today, and it's clear there is an underlying issue that I need to address. I was hoping to get some assistance with determining what that issue may be, and to figure out if I can fix it myself without sending my computer into the shop (especially with Thanksgiving coming up).
I've tried running a security scan, manually checking drivers (was afraid to use Driver Verifier after some of the things I've read), running mdsched.exe (which came back clean)... Basically just a variety of things I came across while googling the problem. I went ahead and grabbed the minidump files in advance; hopefully those will help narrow down the culprit. Any help would be greatly appreciated!

For the reference, here are my computer specs:
CPU: AMD Ryzen 5 3600X 6-Core Processor 3.79 GHz
GPU: NVIDIA GeForce RTX 2070
MOBO: Gigabyte B550 AORUS PRO

And here are the minidump files: https://www.mediafire.com/file/jwdmbz5q939b3dc/Minidump.rar/file

Thank you!
Until a dump reader comes along here's a wag.
Grab a copy of memtest86 and put it on a flash stick.
Boot it up and let it fly.
 
Nov 22, 2021
2
0
10
0
Until a dump reader comes along here's a wag.
Grab a copy of memtest86 and put it on a flash stick.
Boot it up and let it fly.
Sorry for the late reply! Ran that test last night and it came back clean.

Does anyone else have any recommendations? Also can someone take a look at the minidump files? I'd really appreciate it.
 

ASK THE COMMUNITY

TRENDING THREADS