Computer randomly shuts down

Michael-Jacob

Reputable
Sep 12, 2014
20
0
4,510
0
http://www.tomshardware.com/answers/id-2754233/computer-randomly-shuts.html

Hi Guys, I need a help please,
I have my Computer for about two years. with this configurations:
Asus GENE V, Corsair Vengeance 2133 8GB, Intel i7 3770K, Pro Series 650W PSU, EVGA GTX 774 superclocked, Hi100 Hydro Extreme Performance Liquid Cooler, 3 Fans(2 with led), 3HDD (2TB, 3TB, 240 SSD) am running windows 8.1

What happen is while i am playing, sometimes even when my pc is idle it suddenly just shutdown and it wont start by pressing on or even unplug it and plugging it back.
what i need to do to make it works is unplug the pc and leave it for while like 2 or 3 hours, then turn it on again and it works.

What i realized is when the ambient temperature is raised up, like Cº 22 it turns off with high frequency, if ambiente temp is nice and cool it works fine.
The last time i had this problem was about 5 months ago i didn't do anything it just works fine those 5 months and suddenly again yesterday it turns off again. i really got frustrated.

I know there is a vast of possibilities that may cause this, but need to know what should i do to pinpoint the problem.


after like 3 months it happened again i really dont know what to do. checked everything

Thank in advance
 
It looks like high temps are causing the computer to shut down. This can be solved by a complete cleaning of the inside of the computer using a can of compressed air. If the temps are still high, then you may need to re-seat the CPU/heatsink.

Another component to look at is the PSU. Check this for performance under load.
 

Michael-Jacob

Reputable
Sep 12, 2014
20
0
4,510
0
ubrales thanks for your answer
i got this problem in august, and my pc was running fine and yesterday october the 2nd. it happens again it just shutdown.
i checked the temp and it looks fine everything is just working.

it just turns off even if it is ideal nothing working. try to power it after a while and that's mean it is cool but nothing happens as if it is a dead

Am guessing it is the PSU mine is XFX 650W Pro Series it is like 3 years old.
but i am short on money, so i just don't want to risk buying something, and after that i figure it is not the cause of the problem.

Please let me know if u need any more details on my Problem
Thanks is advance
 


The XFX PSU that you have is one of the best available. Even though it is very unlikely, it is possible that it has failed. When you do manage to get the computer running, check the voltages; in the BIOS; HWInfo.

Another option would be to use a different, known good PSU.

https://www.evga.com/Products/Specs/GPU.aspx?pn=FA93EFC9-A44B-448C-BCEA-AFF0B5BD7AEB

Your graphics card needs a system power of 600 watts, 42 Amps per EVGA. And make sure that both PCI power connectors are plugged into the graphics card.
 

Michael-Jacob

Reputable
Sep 12, 2014
20
0
4,510
0
i already checked the voltages delivers exactly with HWinfo and everything was running fine. but i still dont know why it turns off maybe a bad capacitor
so i was think on buying this PSU
http://www.corsair.com/en/hxi-series-hx1000i-high-performance-atx-power-supply-1000-watt-80-plus-platinum-certified-psu
do u recomend to buy a new PSU and if yes do u think this may fix the problem?

just to take this out of the way may motherboard or VGA cause this to happen or it is more likely to be PSU problem?
thanks again
 

One of two things is causing this to happen.

1. Over-heating and subsequent shutdown. Bad heatsink fan maybe. You can check this out. Re-seating the CPU/heatsink will help.
2. PSU not supplying the required power and voltages under load.

Does not look like a motherboard, or graphics card problem.

Making sure that all connectors are properly plugged in will help.
 

ASK THE COMMUNITY

TRENDING THREADS