Question Computer won't always start

Jun 24, 2020
2
0
10
0
Sorry I'm a newbie so go easy on me lol. My computer will only start up sometimes. It still makes noise, the fans go and it lights up but nothing comes on the displays and the mouse and keyboard don't light up or anything either. Like they have no power. The lights on the graphics card only partially light up.
The computer has a brand new motherboard, brand new ram, has had bios cleared and updated, new CMOS battery... Once I get it started it is fine and I can restart it throughout the day if I need to for any reason but once I turn it off and it sits off for any extended period of time like overnight it won't start back up unless I turn it off and on like 6 times in a row. Any ideas of what might be wrong? We used one of those tester things on it and it had said there was an issue with memory as well as the memory test in windows so figured it would fix the issue with new ram but it didn't. Oh and it did it before the new motherboard which I also thought was the prob but obviously wasn't. Don't know what else to try. Tia for any help.
 
Last edited:

Gerald6049

Prominent
Jun 9, 2020
744
80
590
26
Sorry I'm a newbie so go easy on me lol. My computer will only start up sometimes. It still makes noise, the fans go and it lights up but nothing comes on the displays and the mouse and keyboard don't light up or anything either. Like they have no power. The lights on the graphics card only partially light up.
The computer has a brand new motherboard, brand new ram, has had bios cleared and updated, new CMOS battery... Once I get it started it is fine and I can restart it throughout the day if I need to for any reason but once I turn it off and it sits off for any extended period of time like overnight it won't start back up unless I turn it off and on like 6 times in a row. Any ideas of what might be wrong? We used one of those tester things on it and it had said there was an issue with memory as well as the memory test in windows so figured it would fix the issue with new ram but it didn't. Oh and it did it before the new motherboard which I also thought was the prob but obviously wasn't. Don't know what else to try. Tia for any help.
Can you describe the full systems spec ?
Since your problem based on power, why don't start by boot with another psu ? RAM will not cause the systems wont turn on, they are mainly the cause error and crash.
 

ASK THE COMMUNITY