D865PERL won't boot after installing more memory


Mar 4, 2007
MB was working great with 2 sticks of 256Mb RAM. It has 4 total memory slots and I tried to add 2 more sticks of 256Mb to bring me to 1GB total. The original sticks were in CH-A DIMM 0 and CH-B Dimm-0. I left them there and added the new sticks to the empty slots (power supply was switched off). The BIOS, byt eh way, was set to auto-detect the memory speed.

Original Memory = PC2100U, 256Mb, DDR, 266MHz, CL2.5 - DIMM is one sided with 8 memory chips.
New memory = PC2700, 256Mb, 333MHz, CL2.5 - DIMM is one sided with 4 memory chips. (Fry's did not have 266MHz in stock and said PC2700 is backward compatible with 266MHz)

Now the system will not boot and will not POST!

So I removed the new memory and now the original memory configuration won't boot or POST either!

What have I done to the system? Even if the new memory was incompatible somehow, shouldn't the BIOS simply detect what is now in the system and run like it did before?

Any idea how to get the system to boot or POST again? Apparently there is no way to reset this BIOS without a floppy disk and I don't have any way to write a floppy at the moment.

thanks for any input!


May 3, 2006
try clearing the cmos and pull the battery out when you do it.
boot back up on the older ram and save changes.
I believe the 865Perl is dual channel memory so when you install the second set make sure you have them paired in the second channel and not mixed.
hopefully you had them seated properly and didnt fry the board.
I think you would have had better luck just purchasing 1 gig pc3200 dual channel ddr400 :wink:


Jan 31, 2006
Try clearing your CMOS, your mobo manual or computer manual should tell you how. The problem is you have to have matching RAM, ideally exactly the same. You tried running 2700 with 2100 which likely caused the problems